Dellorto Probleme beim abstimmen

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler
Benutzeravatar
Palzwerk
Beiträge: 279
Registriert: 14. Aug 2016
Motorrad:: Guzzi Le Mans III Umbau 1984
Honda CB 500 Four K1 1973

Re: Dellorto Probleme beim abstimmen

Beitrag von Palzwerk » 1. Apr 2019

Ich habe die Beschleunigerpumpen noch nie entlüftet und die funzen ohne Probleme, da bin ich mir sicher. Ein paar mal pumpen ist bei mir die einzigste Möglichkeit zum Kaltstart anzufetten. Erst mal sehen, ob er wirklich die richtigen Vergaser hat. Wenns welche aus der LMIII ist alle Mühe vergebens.
Gruß aus de Palz
Werner

...was annerschwu ä Blummewas des is bei uns ä Dubbeglas...

Benutzeravatar
bmwk2715
Beiträge: 504
Registriert: 26. Aug 2014
Motorrad:: Bmw r60/7 CR

Re: Dellorto Probleme beim abstimmen

Beitrag von bmwk2715 » 1. Apr 2019

Hier Fotos von venturi
DSC_2159-1683x2992.JPG
DSC_2161-1683x2992.JPG
DSC_2154-1683x2992.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
I have a Dream
viewtopic.php?f=165&t=13811

Ich bin der Tobi großes T kleiner baumarkt.

Benutzeravatar
bmwk2715
Beiträge: 504
Registriert: 26. Aug 2014
Motorrad:: Bmw r60/7 CR

Re: Dellorto Probleme beim abstimmen

Beitrag von bmwk2715 » 2. Apr 2019

So habe heute morgen das ganze nochmal getestet und bin zu dem Entschluss gekommen das ich mit meiner vorherigen Aussage falsch liege. Denn die vergaser überfetten nicht sonder margern sehr stark ab. Die gasgriff Stellung wo dieses Problem auftritt ist beginnt ungefähr nach 1/4 des gasweges ab denn Punkt ist es auch egal wie weit ich aufdrehe erst wenn ich über 5000 bin geht's weiter. Als nächstes werde ich jetzt einen AB Zerstäuber einsetzen und schauen ob das besser wird denn der Zerstäuber sollte bei dieser Stellung mehr das Gemisch anfetten.

Gruß Tobias
I have a Dream
viewtopic.php?f=165&t=13811

Ich bin der Tobi großes T kleiner baumarkt.

Benutzeravatar
Palzwerk
Beiträge: 279
Registriert: 14. Aug 2016
Motorrad:: Guzzi Le Mans III Umbau 1984
Honda CB 500 Four K1 1973

Re: Dellorto Probleme beim abstimmen

Beitrag von Palzwerk » 2. Apr 2019

Venturi ist auf jeden Fall der passende. Beim "falschen" fehlt die Hälfte.
Gruß aus de Palz
Werner

...was annerschwu ä Blummewas des is bei uns ä Dubbeglas...

Benutzeravatar
bmwk2715
Beiträge: 504
Registriert: 26. Aug 2014
Motorrad:: Bmw r60/7 CR

Re: Dellorto Probleme beim abstimmen

Beitrag von bmwk2715 » 8. Apr 2019

So habe jetzt mal einen Zerstäuber AB 264 rein gemacht damit läuft sie schon ein bisschen besser. Aber das Problem ist immer noch da. Wenn ich also 4100 Touren fahre das ist ungefähr zwischen 1/4 und 1/2 halb Gas fahre läuft sie immer noch wie zugestopft. Wenn ich dann bei dieser gasgriff Stellung ein bisschen denn Choke öffne um zu gucken ob sie zu mager läuft knallt sie erst richtig also gehe ich davon aus das sie in der gasgriff Stellung zu fett läuft. Gehe ich da richtig in meiner Annahme und wie mager ich sie in denn Bereich ab?
I have a Dream
viewtopic.php?f=165&t=13811

Ich bin der Tobi großes T kleiner baumarkt.

bastlwastl
Beiträge: 396
Registriert: 27. Aug 2014
Motorrad:: Guzzi/Agostini-V1000l,MT01,NSU OSL,XV95r,BetaALP,C70,Pedersen usw,usw.

Re: Dellorto Probleme beim abstimmen

Beitrag von bastlwastl » 8. Apr 2019

hallo
mein ein klassischer effekt
was passiert wenn du gas gibst und vom gas runtergehst ? schiebt sie da nochmal gefühlt an obwohl du vom gas weg gehst ?
wenn ja läuft sie "viel" zu mager ! gerade das schießen deutet auch darauf hin .

hast du gar keine möglichkeit mal n Lambda gerät an die krümer anzuflanschen ?
würde dir viel ärger und arbeit sparen

Benutzeravatar
RennQ
Beiträge: 1984
Registriert: 13. Mai 2013
Motorrad:: .
BMW R 90S - RennQ in zornig...

R 80G/S

R 1150GS

R60/2 - Steib 500S

Projekte:

BMW 15" Gespann,

BMW Moonshiner,

NSU - Pulverisateur
Wohnort: schwalmtal/waldniel

Re: Dellorto Probleme beim abstimmen

Beitrag von RennQ » 9. Apr 2019

bmwk2715 hat geschrieben:
31. Mär 2019
Servus ich habe ein Problem beim abstimmen der dellorto vergaser auf meiner bmw.
Daten
BMW r80 motor 9.2 verdichtet
Asymmetrische 320° Nockenwelle
Ignitech zündung
44 Einlassventil 40 Auslassventil
Dellorto Phf 36 DS DD
Offene 90mm Ansaugtrichter.



Vergaser Abstimmung

HD 145
LLD 60
Nadel k5 dritte kerbe von oben
Zerstäuber 266 AR
Alles synchronisiert mit twinmaxx

Vielleicht kann mir jemand dabei helfen.

Gruß Tobias

hallo tobi,

...die RennQ läuft bei 1000ccm.

mit 40er PHM:
offene "rundluftfilter" 130mm lang

schieber: 60/5,
nadel: K4,
nadeldüse: AB 260 nadel untere kerbe,
hauptdüse: 165,
leerlaufdüse: 60,
nebendüse mit o-ring: 80,
schwimmerventil: 300,

doppelzündung,
einlass: 44mm,
auslass: 40mm,
eta 11,5:1

bei offenen trichtern (und bei der länge) bekommt der vergaser dermaßen viel luft, da brauchst du erheblich mehr brennstoff!
gerade im mittleren- und oberen bereich.

gruß
***
dellorto schwarz moonshine.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
...immer schön langsam, - aber nicht überholen lassen...

"ich weis längst, daß ich nicht motorrad fahren kann, das muß ich niemanden mehr beweisen!"

Benutzeravatar
onkelheri
Beiträge: 781
Registriert: 28. Feb 2013
Motorrad:: YAMAHA XS 65o & 75o, Bj.75 ff & 11oo 4 Zyl.
Wohnort: 53518 Adenau am Ring
Kontaktdaten:

Re: Dellorto Probleme beim abstimmen

Beitrag von onkelheri » 9. Apr 2019

Beschleunigerpumpentest.jpg
Wer sich nicht sicher ist ob richtig entlüftet ist kann das bei demontiertem Schieber mit dem Stinkefinger oder ersatzweise mit nem Imbusschlüssel testen ...

Gruß Heri
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Die Schönheit:Jene milde, hohe Übereinstimmung alles dessen,was unmittelbar,ohne Überlegen und Nachdenken zu erfordern,gefällt.Goethe
Ich"heile" Motorradanlasser, Vergaser und Schwingen!

Benutzeravatar
bmwk2715
Beiträge: 504
Registriert: 26. Aug 2014
Motorrad:: Bmw r60/7 CR

Re: Dellorto Probleme beim abstimmen

Beitrag von bmwk2715 » 13. Apr 2019

Habe heute mal wieder getestet egal wie groß ich die HD oder LLD mache die Kerze wird nie schwarz. Mir kommt es vor als würde sie in allen Bereichen ungeachtet der düsen zu viel Luft kriegen. Ich muss sogar die Gemisch schraube min 3 Umdrehungen rausdrehen damit sie halbwegs gescheid läuft.
Weiß jemand warum das so ist.

Gruß Tobias
I have a Dream
viewtopic.php?f=165&t=13811

Ich bin der Tobi großes T kleiner baumarkt.

Benutzeravatar
onkelheri
Beiträge: 781
Registriert: 28. Feb 2013
Motorrad:: YAMAHA XS 65o & 75o, Bj.75 ff & 11oo 4 Zyl.
Wohnort: 53518 Adenau am Ring
Kontaktdaten:

Re: Dellorto Probleme beim abstimmen

Beitrag von onkelheri » 14. Apr 2019

Fang doch mal mit der größten Hauptdüse an ... wen *** mit 165er läuft ist das ja ein Hinweis ...auch wenn er höher verdichtet hat ...

eine einstellbare Hauptdüse würde dir vielleicht auch helfen ...

Gruß Heri
Die Schönheit:Jene milde, hohe Übereinstimmung alles dessen,was unmittelbar,ohne Überlegen und Nachdenken zu erfordern,gefällt.Goethe
Ich"heile" Motorradanlasser, Vergaser und Schwingen!

Antworten

Zurück zu „Vergaser/Luftfilter“

windows