forum logo image
caferacer-forum.de - Das Forum für Petrolheads, Garagenschrauber, Ölfinger, Frickelracer und Alteisentreiber

XV750 SE Masseproblem nach Lenkertausch

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler
Antworten
Mauri
Beiträge: 4
Registriert: 16. Sep 2020
Motorrad:: Yamaha, XV 750 SE, 1983

XV750 SE Masseproblem nach Lenkertausch

Beitrag von Mauri »

Hallo zusammen,

Ich bin der Maurizio und komme aus den Stuttgarter Raum. Bin derzeit an meinem A Führerschein dran und haben mir bereits eine XV 750 zugelegt.

Ich möchte mich gerne mit einem Problem an Euch an wenden:
Ich habe einen schwarz beschichteten Lenker verbaut und habe nun das Problem, dass die Schalter nicht mehr funktionieren. Lege ich ein Kabel vom Motorgehäuse an das Gehäuse des Starterschalters, funktioniert alles wie gehabt, Licht, Starterknopf,

Habt ihr eine Ahnung was ich mir da eingefangen habe? Kann es sein, dass die Schalter sich die Maße über den originalen verchromten Lenker geholt hat?

Danke im Voraus für eure Hilfe!

Max1992
Beiträge: 670
Registriert: 25. Dez 2013
Motorrad:: Yamaha Tr1, BSA M33, AME ST800 Tr1, Kawasaki GPZ550UT.
Wohnort: 64404 Bickenbach

Re: XV750 SE Masseproblem nach Lenkertausch

Beitrag von Max1992 »

Über den Lenker durch die Riser, über die Gabelbrücke usw....oft gehen dann Ochsenaugen Blinker nicht usw.

Also ganz einfach ein Massekabel von den Lenkerschaltern zum Rahmen ziehen.

Benutzeravatar
Palzwerk
Beiträge: 558
Registriert: 14. Aug 2016
Motorrad:: Guzzi Le Mans III Umbau 1984
Honda CB 500 Four K1 1973

Re: XV750 SE Masseproblem nach Lenkertausch

Beitrag von Palzwerk »

Auf jeden Fall Masseverbindung Rahmen Lenker/Gabel. Die Lenkkopflager danken dafür.
Im konkreten Fall hast Du einen Lenker mit nicht leitender Beschichtung verbaut. Vorher hatten die Lenkerschalter Masse über den Lenker bekommen, das funzt jetzt nicht mehr. Also Massekabel oder Lenker an den entsprechenden Kontaktstellen blank machen. Blank machen kann aber bei Stahllenker zu Rost führen.
Gruß aus de Palz
Werner

...was annerschwu ä Blummewas des is bei uns ä Dubbeglas...

Mauri
Beiträge: 4
Registriert: 16. Sep 2020
Motorrad:: Yamaha, XV 750 SE, 1983

Re: XV750 SE Masseproblem nach Lenkertausch

Beitrag von Mauri »

Hallo zusammen,

vielen Dank für eure Hilfe!! Ich werde heut Abend zwei Kabel ziehen.

Ich meld mich dann wieder! Schönen Tag noch

Benutzeravatar
Saffenbuckel
Beiträge: 181
Registriert: 9. Aug 2018
Motorrad:: Yamaha, XV750SE, 1981
Moto Guzzi, Sport 1100 (KE), 1995

Re: XV750 SE Masseproblem nach Lenkertausch

Beitrag von Saffenbuckel »

Hm,

die XV750SE hat serienmäßig keine Masse auf dem Lenker. Der Lenker ist Gummigelagert und zu der linken Schaltereinheit ist ein Kabel für Minus gelegt. Wenn das jetzt nicht mehr funktioniert, war der Minus schon vorher defekt, oder die XV hat eine geänderte Verkabelung geänderte Schalter.

Also werden ein paar zusätzliche Infos cool. Wenn originale Verkabelung, dann sind von der Lampe aus die schwarzen Kabel zu den Schaltern zu kontrollieren.

Wenn die Verkabelung selber gemacht wurde, dann könnte ein zusätzliches Kabel zur Masse dann helfen wenn nicht die originalen Schalter drin sind.
Viele Grüße aus dem Bergischen

Stefan

Mauri
Beiträge: 4
Registriert: 16. Sep 2020
Motorrad:: Yamaha, XV 750 SE, 1983

Re: XV750 SE Masseproblem nach Lenkertausch

Beitrag von Mauri »

Hallo Stefan,

Danke für die Info!
Ich habe ein komplett Originale XV. Ich möchte Sie über den Winter auf CR umbauen, wollte aber einen anderen Lenker.
Alle Schalter und Kabelbaum sind original. Ich werd dann mit nem Multimeter die schwarze Kabel durchklingen. Es ging nämlich auch keine Lampe oder Blinker.

Viele Grüße
Maurizio

Benutzeravatar
Saffenbuckel
Beiträge: 181
Registriert: 9. Aug 2018
Motorrad:: Yamaha, XV750SE, 1981
Moto Guzzi, Sport 1100 (KE), 1995

Re: XV750 SE Masseproblem nach Lenkertausch

Beitrag von Saffenbuckel »

Hier findest du auch den passenden Schaltplan mit Farben. Ich habe meine Verkabelung auch anhand dieser Pläne Instand gesetzt:

https://www.tr1.de/pages/technics_wiring.php
Viele Grüße aus dem Bergischen

Stefan

Mauri
Beiträge: 4
Registriert: 16. Sep 2020
Motorrad:: Yamaha, XV 750 SE, 1983

Re: XV750 SE Masseproblem nach Lenkertausch

Beitrag von Mauri »

Danke für die Schaltpläne!
Ich kann mir gut vorstellen, dass vielleicht ein Kabel beim Wechsel gebrochen ist oder so ähnlich. Sind ja schließlich auch 37 Jahre alt und waren nie einen anderen Verlauf oder Biegung gewöhnt :)

Ich meld mich, sobald ich Neuigkeiten habe!

Antworten

Zurück zu „Lenker/Armaturen/Spiegel“

windows