forum logo image
caferacer-forum.de - Das Forum für Petrolheads, Garagenschrauber, Ölfinger, Frickelracer und Alteisentreiber

Kawasaki» Z200 - Café Racer Projekt

Forumsregeln
Bitte beachte folgende Punkte, wenn Du Dein Projekt bei uns vorstellen möchtest.

  1. Bitte wähle die Kategorie mit Bedacht.
    Solltest Du Dir nicht sicher sein, dann prüfe anhand der Stilbeschreibungen unter der entsprechen Kategorie, welchem Stil Dein Motorrad am ehesten entspricht oder kontaktiere einen Moderator/Administrator.
  2. Gestalte Dein Thema interessant und mit Bildern. Interessante Themen finden mehr Beachtung und Du bekommst umfangreicheres Feedback.
  3. Bitte halte Dein Thema aktuell und poste hin und wieder den aktuellen Fortschritt oder einfach nur neue Bilder.

Vielen Dank.
Benutzeravatar
krok
Beiträge: 40
Registriert: 1. Jan 2020
Motorrad:: Vervemoto 250, BJ 2019
SR500, BJ 1998
Z200, BJ 1979
Wohnort: Berlin

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von krok »

Hej Semmel,

vielen lieben Dank erneut für die vielen Hinweise. War am Samstag 6h in der Werkstatt und hab den Strom wieder hingekriegt, war am
Ende nur eine lose Verbindung/zerfaserte Leitungen direkt an der Batterie. Hab dann um Weiteres auszuschließen die Zündung eingestellt und das Ventilspiel angepasst, war nur vorne beim Auslassventil etwas zu viel Spiel (ca. 0,35 statt 0,18-0,23). Ebenfalls den Vergaser nochmal ins Ultraschallbad geworfen, zusammen mit allen Düsen. Alles wieder eingebaut und wieder versucht zu kicken. Leider immer noch kein Erfolg, Anlasser hat wieder gemacht was er will und nur ab und zu gestartet. Vermute immer noch dass die Fehlfunktion des Anlassers am Side Stand Switch liegt, glaube den muss ich mal totlegen.

Mein Verdacht warum sie nicht startet wird gerade wieder umgelegt auf den Vergaser. Habe ja nen Original-Reparatursatz mit neuen Dichtungen, Nadeln und Düsen bestellt und alle Teile ersetzt. Dabei ist mir aufgefallen dass die Hauptdüsenfassung (Bauteil 19 im Screenshot) sich im Vergaser nicht komplett eindrehen lässt (siehe blauer Pfeil) und ein bisschen raussteht. Ist dieser Sitz normal? Laut Explosionszeichnung scheint das die richtige Fassung zu sein, weiter lässt sie sich auch nicht reindrehen, denn auf der anderen Seite kommt dann die Aufnahme für die Nadel, (siehe zweiter Screenshot blauer Pfeil). Hat uns alle in der Werkstatt gewundert. Hier auch mal ein Video wie der Gasschieber und Choke derzeit schließen: https://www.youtube.com/watch?v=pkj1C_bs55g

Schwimmernadelventil (auch wenn umgummiert) ist aber freigängig und verschließt auch komplett. Allerdings läuft der Vergaser immer mal wieder über wenn der Benzinhahn geöffnet wird.

Grüße
Oliver
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

jzoeller
Beiträge: 153
Registriert: 29. Apr 2018
Motorrad:: BMW R75/5
Suzuki GS550E
Kawasaki Z200
KTM 500 GS

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von jzoeller »

Hey Olli,
deine Z ist aber auch eine Zicke... Ich hatte mit meinen nie solche Probleme.
Nochmal auf Anfang: Ist die Kerze nass? Und der Funke da, wenn sie raus ist?
Alles was duch gemacht hast, Ventile einstellen usw. ist ok. Aber der Düsenstock sollte m.E. schon weiter drin sein.
Abspringen sollte sie aber auch rein über die Leerlaufdüse...
Jozel :cool:

Benutzeravatar
DerSemmeL
Beiträge: 228
Registriert: 19. Okt 2019
Motorrad:: Z200 mit 16 KW, Bj 1981
Z 250 c - original - Bj 1983
Z 250 Ltd (noch Baustelle) - Bj 1980
KLX 250 B, die einzige mit Scheibenbremse Bj. 1983
Z 400 G1, Bj 1979
Z 400 D4 Bj 1977

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von DerSemmeL »

Servus Olli,

nix zu danken, ich hab mir das auch nur im Zettchenforum "erlesen" und selbst erschraubt..

Der PW 26 ist eigentlich kein Hexenwerk

und was Du schreibst, mit der Masseleitung, stimmt, den Fehler hatte ich auch schon, auf dem Heimweg von Kroation 2012 aufs Zettchentreffen, fuhr sich megascheiße weil Du nie sagen konntest ob der Strom nun für 90 km/h reicht oder wieder nur für 60 :-(

Aber zum Vergaser retour! Du hast keine Alternativen greifbar, 28er Mikuni oder so. Nur für den Gegentest, denn da wo der blaue Pfeil ist, sitzt die "Aufnahme für die Nadel", ich nenn sie Nadeldüse, und die hat schonmal ne bestimmte Richtung, weil die oben etwas abgeschrägt / sein sollte!? War die auch neu mit dabei, denn die sieht ganz ehrlich ned neu aus.

Und der Stock muss klar weiter rein.. ist da im Vergaser das Gewinde verhunzt oder der Stock vom Gewinde her nicht sauber gearbeitet?
Ich schau mal ob ich das Posting im Zettchenforum auf die Schnelle finde.. (leider nein), aber schau mal, ob da ned was im Weg ist, bzw. ob die Nadeldüse auch richtig tief drin sitzt, bitte!

Der Choke sieht auch gut aus, obacht! wenn die Klappe innen auch gängig ist, die ist mit einer Feder versehen, wird auch immer mal wieder gern von Vergaserunverständigen verschlossen, womit die Fehlertour dann anfängt..

Gruß und ned aufgeben, gell

Der SemmeL
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

Benutzeravatar
Bambi
Beiträge: 6758
Registriert: 15. Jan 2014
Motorrad:: Triumph Tiger Trail 750 - Suzuki DR Big 750 - Suzuki GN 400 - mehrere MZ - Hercules GS 175/7
Wohnort: Linz/Rhein

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von Bambi »

Hallo Oliver,
der Düsenstock sollte definitiv auf Anschlag geschraubt sein. Auf der Explosionszeichnung ist nicht einmal eine Unterlegscheibe zu sehen. Könnte ev. der alte Düsenstock beim Herausschrauben abgerissen sein und der Rest steckt noch oben im Gewinde? Vergaser sind prinzipiell empfindliche Gesellen, egal, ob es um die Gehäuse (die können bei zu hohem Krafteinsatz unrund werden) oder um die Innereien (Düsen, Nadeln, Schieber, Schwimmernadelventil und dessen Sitz, Schwimmer) geht. Alle Komponenten müssen im vorgeschriebenen Verhältnis zu einander stehen bzw. geschraubt sein, sonst wird das nichts. Der Schwimmer sollte auch bei geöffnetem Benzinhahn den Spritzufluß abriegeln und den Vergaser nicht Überlaufen lassen.
Schöne Grüße, Bambi
'Find me kindness, find me beauty, find me truth' (Dreamtheater aus 'Learning to live')

Benutzeravatar
krok
Beiträge: 40
Registriert: 1. Jan 2020
Motorrad:: Vervemoto 250, BJ 2019
SR500, BJ 1998
Z200, BJ 1979
Wohnort: Berlin

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von krok »

Bin gerade in der Werkstatt, hier mal ein paar Fotos von dem Bauteil, welches in dem Vergaser drinsteckt und verhindert, dass ich den Düsenstock weiter reindrehen kann. Mir ist immer noch nicht schlüssig ob dieses Bauteil da drin sein muss oder nicht. Es sieht eigentlich nicht aus wie ein abgebrochener Düsenstock, lässt sich auch nichtrausdrücken oder schrauben. Es ist zudem etwas abgeschrägt auf der Seite, die in das "Venturi-Rohr" reinschaut und "scheint" dahinzugehören. Es ist allerdings auf keiner einzigen Explosionszeichnung aufgeführt, was allerdings eh hinfällig wäre wenn es fest in den Vergaserkörper eingebaut ist.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
krok
Beiträge: 40
Registriert: 1. Jan 2020
Motorrad:: Vervemoto 250, BJ 2019
SR500, BJ 1998
Z200, BJ 1979
Wohnort: Berlin

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von krok »

Ah und hier noch ein Video vom Vergaser, lasse von oben Wasser einlaufen und mir scheint das Nadelventil schließt einfach nicht. Wasser läuft über den Überlauf UND die sekundäre Luftzufuhr aus:

Benutzeravatar
DerSemmeL
Beiträge: 228
Registriert: 19. Okt 2019
Motorrad:: Z200 mit 16 KW, Bj 1981
Z 250 c - original - Bj 1983
Z 250 Ltd (noch Baustelle) - Bj 1980
KLX 250 B, die einzige mit Scheibenbremse Bj. 1983
Z 400 G1, Bj 1979
Z 400 D4 Bj 1977

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von DerSemmeL »

Servus Olli

das Teil, was da im Weg zu sein scheint, muss da drinne sein, im Venturi - Richtig! Ausgebaut wird das mit einem "chinesischen" Stäbchen oder auch Schaschlik, wenn stabil genug, mit sachtem Klopfen. Aus dem Venturi nach "unten"..

Zum Wasser im Video, das ist nicht das Nadelventil sondern das Schwimmerkammerventil (SKV), wenn es im Schwimmer überläuft.
Ist der Schwimmer wirklich dicht? Ausbauen - ans Ohr halten und schütteln, wenn Geräusch nicht dicht, oder tauch ihn ein, wenn es blubbert, liegt es ("auch") am Schwimmer..

Ist der Schwimmerstand auch richtig eingestellt?

Ist der Schwimmer wirklich frei beweglich, mit scheint der evtl. a kloans bisserl (=ein wenig) zu breit zu sein.. ?

Im Video läuft es auch zum Ablass der Schwimmerkammer raus, da sollte eine Schraube drin sein, oder sieht das nur so aus?


Gruß vom SemmeL
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

Benutzeravatar
BerndM
Beiträge: 2340
Registriert: 30. Dez 2014
Motorrad:: HONDA CX 500 C Bauj. 1980
Wohnort: 49448 Lemförde

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von BerndM »

Hier ist doch ein schönes Bild von so einem PW 26.
Mit dem ist es doch hoffentlich möglich sich über die Innereien zu verständigen.
http://www.razyboard.com/system/morethr ... 823-0.html

Der Vergaser scheint wirklich keine Nadeldüse oberhalb des Düsenstocks in den die Nadel eintaucht zu haben.
Die Nadel taucht hier direkt in die Bohrung des Düsenstocks ein ? Aber dann darf in der Bohrung nichts mehr stecken wenn
der Düsenstock ausgeschraubt ist, und das ist er nach den Bildern.
Bei den Keihin VB kann ich diese Nadeldüse durch das Gehäuse Richtung Schwimmerkammer mit einem Rundhölzchen austreiben.
Ja das Ding ist wegen eingetrockneten Spritresten schon sehr fest drin.

Gruß
Bernd

Benutzeravatar
DerSemmeL
Beiträge: 228
Registriert: 19. Okt 2019
Motorrad:: Z200 mit 16 KW, Bj 1981
Z 250 c - original - Bj 1983
Z 250 Ltd (noch Baustelle) - Bj 1980
KLX 250 B, die einzige mit Scheibenbremse Bj. 1983
Z 400 G1, Bj 1979
Z 400 D4 Bj 1977

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von DerSemmeL »

BerndM hat geschrieben: 15. Sep 2020 Hier ist doch ein schönes Bild von so einem PW 26.
Mit dem ist es doch hoffentlich möglich sich über die Innereien zu verständigen.
http://www.razyboard.com/system/morethr ... 823-0.html

Der Vergaser scheint wirklich keine Nadeldüse oberhalb des Düsenstocks in den die Nadel eintaucht zu haben.
Die Nadel taucht hier direkt in die Bohrung des Düsenstocks ein ? Aber dann darf in der Bohrung nichts mehr stecken wenn
der Düsenstock ausgeschraubt ist, und das ist er nach den Bildern.
Bei den Keihin VB kann ich diese Nadeldüse durch das Gehäuse Richtung Schwimmerkammer mit einem Rundhölzchen austreiben.
Ja das Ding ist wegen eingetrockneten Spritresten schon sehr fest drin.

Gruß
Bernd
Absolut richtig, Bernd - ich kenn das Foto natürlich, und die "Nadeldüse" ist hier nicht mit abgebildet, da genau diese von Dir vermisste Nadeldüse im Venturi sitzt.
Und auch wie die Nadeldüse ausgetrieben wird, ist absolut richtig!

Mein Tipp an den Oli wäre alt und neu vom Düsenstock auf Unterschiede zu vergleichen vielleicht hat sich da einfach was in der Sortierung der Teile geändert, menschliche Fehler inklusive und der neue Düsenstock ist einfach zu lang?
Ich werd gleich mal in der Vergaserteilekiste schauen, ich bild mir ein, dass ich noch was haben müsste.. keinen ganzen Vergaser, den hätt ich schon zum Test angeboten, aber zumindest die Maße eines originalen Düsenstocks könnte ich anbieten..#Kruschingtime beim SemmeL#

Ich hab keinen Düsenstock gefunden.. aaaaaaaber diese Nadeldüse die im Venturi sitzt:
IMG_20200915_212838.jpg
IMG_20200915_212939_BURST001_COVER.jpg
IMG_20200915_212950.jpg
Und die Nadeldüse nimmt die Düsennadel vollständig auf, da ist kein Widerstand.
Gegentest, mit dem ausgebauten Düsenstock - geht da die Düsennadel auch ganz rein..?

Gruß vom SemmeL
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

Benutzeravatar
krok
Beiträge: 40
Registriert: 1. Jan 2020
Motorrad:: Vervemoto 250, BJ 2019
SR500, BJ 1998
Z200, BJ 1979
Wohnort: Berlin

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von krok »

Hi an alle, wieder einmal vielen Dank für die rege Beteiligung an meinem Zickchen :-)
Hab mich oben beim Video in der Wortwahl vergriffen, meinte natürlich das Schwimmerkammerventil. Nun mal aber wieder eine Bestandsaufnahme nach wieder 5h in der Werkstatt:

1) Vergaser

Hab noch den Originalschwimmer aus Messing, der hat leider mikroskopisch kleine Löcher und nimmt ein ganz kleines bisschen Flüssigkeit auf. Hatte beim User klx zwei Vergaser aus der LTD bekommen, sehen so aus: https://ibb.co/NYCShXK
Leider scheinen die ohne Zurechtbiegen der "Schwimmernase", also dem Teil wo das SKV aufliegt, nicht so gut zu passen. Der Originalschwimmer muss wohl auch ein bisschen angepasst werden, denn manchmal schließt das SKV viel zu früh, sprich es kommt gar kein Sprit in die Schwimmerkammer und manchmal funktioniert es nach Klopfen an der Schwimmerkammer (wodurch sich das SKV wohl löst). Muss wohl mal Senfglasmethode o.ä. nutzen um den Schwimmerstand einzustellen.

Der Schwimmer ist aber freigängig am Gelenk, wie hier zu sehen: https://www.youtube.com/watch?v=nszTBlPbbL4

Ebenso schließt das SKV grundsätzlich: https://www.youtube.com/watch?v=aa7cf5We1Yw

2) Düsenstock

Der Düsenstock ist meiner Ansicht nach Original, im Reparatursatz war leider kein neuer dabei. Wie Semmel schon richtig anmerkte, ist das Teil, welches in das Venturi-Rohr reinschaut komplett richtig am Platz, verhindert aber, dass ich den Düsenstock komplett reinschrauben kann. Ich habe mir 2 andere Vergaser in der Werkstatt angeschaut, u.a. eine ale CB250. Bei der waren in beiden Vergaserkammern ebenfalls die Düsenstöcke nicht komplett reingeschraubt, scheint also gar nicht so unüblich zu sein.

3) Hauptdüse

Verbaut aus dem Vergaser-Kit ist eine 105er-Hauptdüse, bei CMS.nl https://www.cmsnl.com/kawasaki-kz200a2- ... 920631009/ ebenfalls 105er. Laut Wartungshandbuch sollte es aber eine 110er sein für optimale Einstellung. Macht das so viel Unterschied?

4) Zündung

Wir haben uns heute noch einmal ausgiebig mit der Zündung beschäftigt, weil nun wieder der Verdacht darauf liegt, dass sie zum falschen Zeitpunkt zündet, also nicht wenn Kolben im OT. Trotz aller Vergaserprobleme müsste sie eigentlich anspringen. Indiz wäre u.a. dass wir heute noch einmal mit Starterpilot direkt hinten in den Vergaser gesprüht haben und trotz Kicken und Durchorgelns mit Anlasser sie am Ende immer noch nicht zündete. Wir legen morgen nochmal eine Session ein und dann am Donnerstag. Ich nehms sportlich und lerne nebenbei auch einiges über Motoren, von daher alles gut.

Grüße
Oliver

Antworten

Zurück zu „Z-Modelle“

windows