forum logo image
caferacer-forum.de - Das Forum für Petrolheads, Garagenschrauber, Ölfinger, Frickelracer und Alteisentreiber

Kawasaki» Z200 - Café Racer Projekt

Forumsregeln
Bitte beachte folgende Punkte, wenn Du Dein Projekt bei uns vorstellen möchtest.

  1. Bitte wähle die Kategorie mit Bedacht.
    Solltest Du Dir nicht sicher sein, dann prüfe anhand der Stilbeschreibungen unter der entsprechen Kategorie, welchem Stil Dein Motorrad am ehesten entspricht oder kontaktiere einen Moderator/Administrator.
  2. Gestalte Dein Thema interessant und mit Bildern. Interessante Themen finden mehr Beachtung und Du bekommst umfangreicheres Feedback.
  3. Bitte halte Dein Thema aktuell und poste hin und wieder den aktuellen Fortschritt oder einfach nur neue Bilder.

Vielen Dank.
Benutzeravatar
MichaelZ750Twin
Beiträge: 7170
Registriert: 27. Mai 2014
Motorrad:: einige Kawa Z750Twin, Z1100ST, Z440, Yamaha RD80LC1, FZR1000EXUP (zu verkaufen), Ducati 900 SL
Wohnort: Treuchtlingen
Kontaktdaten:

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von MichaelZ750Twin »

Das Axialspiel ist schon ok, etwas davon muss auch nach Montage von Freilauf und Polrad übrig bleiben.
Wenn der Motor läuft, steht ja das Freilaufritzel. Kurbelwelle samt Polrad rasen mit bis zu 9.000 U/min(?) dran vorbei, da darf nichts festsitzen ;)
LG, Michael
"Wenn du nicht weißt, was du tust, tue es nicht !"

Benutzeravatar
DerSemmeL
Beiträge: 228
Registriert: 19. Okt 2019
Motorrad:: Z200 mit 16 KW, Bj 1981
Z 250 c - original - Bj 1983
Z 250 Ltd (noch Baustelle) - Bj 1980
KLX 250 B, die einzige mit Scheibenbremse Bj. 1983
Z 400 G1, Bj 1979
Z 400 D4 Bj 1977

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von DerSemmeL »

Naja.. also mit 9000 U/min hab ich bisher keine Kawa mit nur einem Zylinder drehen lassen... aber richtig da geht der rote Bereich an.
Leistungstechnisch lässt es aber schon bei 7.500 sehr nach, da ist nur noch Drehzahl aber kein Drehmoment mehr zu steigern.
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

Benutzeravatar
krok
Beiträge: 40
Registriert: 1. Jan 2020
Motorrad:: Vervemoto 250, BJ 2019
SR500, BJ 1998
Z200, BJ 1979
Wohnort: Berlin

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von krok »

@Semmel
Ja, Handbuch in Englisch hatte ich mir für 30€ bestellt, ist immer eine gute Investition finde ich, hab ich damals von meiner GS500 gelernt :-)
Auch ein Satz Dichtungen für Motordeckel, Zylinderkopf, etc. ist bestellt und auf dem Weg, genauso wie ein Ersatzschwimmer von der LTD vom freundlichen User klx!
Ah und das mit den Videos kenne ich selbst, ist oft am einfachsten damit Dinge zu veranschaulichen.

@Michael
Super, danke dir für das Feedback!

Benutzeravatar
krok
Beiträge: 40
Registriert: 1. Jan 2020
Motorrad:: Vervemoto 250, BJ 2019
SR500, BJ 1998
Z200, BJ 1979
Wohnort: Berlin

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von krok »

Oha, so nach ein paar weiteren Sessions im Craftwerk ein Update zu verschiedenen Dingen, habe die letzten Tage:

-alte Seitendeckeldichtung entfernt, war natürlich komplett festgebacken und es entstanden jede Menge Rückstände, die ich
ca. 1h lang entfernen musste
-das Polrad wieder eingebaut und mit Drehmoment festgezogen
-neue Dichtungen per Post erhalten
-neue Schwimmer von klx aus dem Forum erhalten (vielen Dank nochmal :-)

Mir scheint ich habe zudem die Ursache des Klapperns/Ratterns beim E-Starten gefunden. Ursprünglich dachte ich es könnte mit dem
Spiel der Kupplungsscheibe auf der Rückseite des Polrads zu tun haben, zu sehen hier: https://www.youtube.com/watch?v=EuDvMSyW_dI

Aber als ich heute das Polrad, Kette, Ritzel und Anlasser wieder einbauen wollte, ist mir aufgefallen, dass das kleine Ritzel, welches die
Übertragung zwischen Anlasser und Kette gewährleistet, anscheinend falsch rum verbaut war. Zur Verdeutlichung das folgende Video:
https://www.youtube.com/watch?v=xjVKH-zjpv4

Wie zu sehen ist, lässt es sich ohne Probleme auf den Wellenstumpf vom Anlasser aufschieben, wenn die Buchse vom Anlasser wegzeigt. Dies ist aber die falsche Position, laut Handbuch muss die Buchse (vermutlich als Spacer) auf den Anlasser zeigen. 3x dürft ihr raten in welcher Position sie eingebaut war. Wie im Video zu sehen, lässt sich das Ritzel in der eigentlich korrekten Position gar nicht auf den Wellenstumpf aufschieben. Auf dem Foto ist auch gut zu sehen weshalb, die innenliegenden Verzahnungen des Ritzels sind schon ziemlich zerwichst, der letzte Bastler/Besitzer muss gedacht haben, dass das Ritzel nur in einer Position auf den Wellenstumpf zu schieben ist und hat es entsprechend falsch eingebaut. Aus diesem Grund hatte die Kette eine völlig falsche Flucht, die viel zu nahe Am Gehäuse vorbeiläuft, so dass beim Drehen der Kette diese entlangschabt, ergo das Rasseln beim Estarten.

Werd die nächsten Tage alles wieder zusammenbauen, hoffe dass ich die abgewichsten Zähne des Ritzels wieder glattfeilen kann oder alternativ ein Ersatzteil finde.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
DerSemmeL
Beiträge: 228
Registriert: 19. Okt 2019
Motorrad:: Z200 mit 16 KW, Bj 1981
Z 250 c - original - Bj 1983
Z 250 Ltd (noch Baustelle) - Bj 1980
KLX 250 B, die einzige mit Scheibenbremse Bj. 1983
Z 400 G1, Bj 1979
Z 400 D4 Bj 1977

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von DerSemmeL »

Servus Oliver,

nice to read!

Schön, dass es wieder weiter geht! Und das mit den Resten von Dichtungen und säubern der Flächen, oldiemässig halt.
Das mit dem verkehrtrum eingesetzten Ritzel - unschön, die Frage ob ein geübter Dreher, Fräser oder "Mettler" da was machen kann, dass die Kanten wieder "glatt" werden und sich das Ritzel wieder leicht auf die Welle schieben lässt, denn mit Handfeile wirst ned soo glücklich und erfolgreich werden sag ich amal.

Aber auf jeden Fall viel Erfolg beim Weitermachen

Gruß vom SemmeL
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

jzoeller
Beiträge: 153
Registriert: 29. Apr 2018
Motorrad:: BMW R75/5
Suzuki GS550E
Kawasaki Z200
KTM 500 GS

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von jzoeller »

Oh mann, schade über mich. Hab ich auf dem Bild nicht erkannt, aber das könnt es wohl gewesen sein.
Wenn du die Verzahnung nicht mehr hinbekommst, ich hab noch Ritzel...
Jozel :cool:

Benutzeravatar
krok
Beiträge: 40
Registriert: 1. Jan 2020
Motorrad:: Vervemoto 250, BJ 2019
SR500, BJ 1998
Z200, BJ 1979
Wohnort: Berlin

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von krok »

@Semmel
ja langsam aber stetig gehts voran, hab leider nicht immer Zeit und die Werkstatt ist ca. 20-30min Fahrtzeit in der Innenstadt entfernt von mir.

@jzoeller
Wenn du noch eins gegen Preis und Porto entbehren kannst nehme ich dir das gerne ab! Schreib mit gerne eine PM. Ersatz-Ritzel scheinen ja leider rar gesät zu sein.

Grüße Oliver

klx
Beiträge: 178
Registriert: 5. Mai 2020
Motorrad:: Aktuell:
Kawasaki Z400G im Umbau / Restaurantion
Ducati Multistrada 1000 DS 2006
KTM Duke 620 2nd Edition 1995

Historie:
Yamaha PW 80, SRAD 750 98, Triumph Speedy 1050 2007 (RIP), Suzuki GT 185, SRAD 600 98, GSXR 1000 2003, Tuono 05, Tuono 06, Falco, KTM 612 SC Supermoto, KTM GS 300 Enduro, SRAD 750 99
Wohnort: Gemeinde Nettersheim / Eifel

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von klx »

... Wenn Kette und Ritzel der 400er passen, habe ich auch noch. :D

Benutzeravatar
krok
Beiträge: 40
Registriert: 1. Jan 2020
Motorrad:: Vervemoto 250, BJ 2019
SR500, BJ 1998
Z200, BJ 1979
Wohnort: Berlin

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von krok »

Kleines Update, musste erstmal 3-4 Wochen pausieren, da ich im Urlaub war. War gestern dann endlich mal wieder in der Werkstatt und hab die neue Motordeckeldichtung und ein neues Ritzel für den Anlasserfreilauf verbaut, einen neuen Schwimmer für den Vergaser eingesetzt und die Maschine wieder zusammengesetzt. Theoretisch sollte dann zumindest der Anlasserfreilauf wieder vernünftig laufen, bzw. der Anlasser funktionieren. Ebenso der Vergaser hoffentlich nicht mehr überlaufen. Das Ergebnis dann hier:

https://www.youtube.com/watch?v=X3SBlm1_Tdw

Irgendwie scheint der Anlasserfreilauf immer noch ein bisschen zu scheppern, weiß echt nicht woran das liegen könnte. Der Vergaser läuft leider immer noch über, erst nach Klopfen mit Schraubenzieher macht er dicht, da scheint echt die Nadel zu klemmen o.ä. Ist leider auch nur eine ungummierte, was aber nicht so viel Unterschied machen sollte.
Ebenso zündet sie aber beim Kicken auf Teufel komm raus nicht. Hab zusammen mit den Jungs aus der Gemeinschaftswerkstatt versucht sie zum Laufen zu bekommen, guter Funke ist da, Luft auch, zudem haben wirs mal hinten mit Starterspray direkt in den Vergaser und auch Benzin direkt in den Brennraum über das Loch der Zündkerze versucht, sie will aber einfach nicht zünden.
Vermute ich muss mich am Wochenende dann mal an die Zündeinstellung machen oder vielleicht auch mal die Ventile anschauen. Wird noch zum Neverending Project... :-/

Aber wenigstens kann ich schrauben und viel über Motoren lernen, bin also noch guter Dinge.

PS. Wie ihr im Video seht, ist das Anlassererverhalten auch nicht konstant, ich muss die Maschine manchmal zur Seite neigen und den Side Stand Switch betätigen, manchmal startet sie dann, manchmal nicht. Ebenso ist gestern nach dem 50. Mal kicken der Strom komplett ausgefallen an der Maschine, Sicherungen sind aber augenscheinlich noch intakt, sind diese alten hier:
https://ibb.co/wQYjMdB

Muss mal kucken ob irgendwo eine Verbindung getrennt wurde.

Benutzeravatar
DerSemmeL
Beiträge: 228
Registriert: 19. Okt 2019
Motorrad:: Z200 mit 16 KW, Bj 1981
Z 250 c - original - Bj 1983
Z 250 Ltd (noch Baustelle) - Bj 1980
KLX 250 B, die einzige mit Scheibenbremse Bj. 1983
Z 400 G1, Bj 1979
Z 400 D4 Bj 1977

Re: Kawasaki» Z200 - Café Racer Projekt

Beitrag von DerSemmeL »

Puuhhh, wie unzufriedenstellend!
Schade, ich hätt es Dir sehr gegönnt, dass sich Deine Mühen gelohnt haben.

Was mir aufgefallen ist, Du ziehst immer die Kupplung zum Anlassen, das hab ich bisher nie gemacht, außer ich hab die Maschine im Verkehr abgewürgt und noch nen Gang drin.

Aber zurück zu dem Zettchen und dem Gezicke:

Überlaufender Vergaser: Ja, richtig das "kann" am etwas schwergängigen (war das neu?) SKV liegen,
Vergaser nochmal raus und schauen wie leicht das geht und dann bitte eben weil es keines mit gummierter Spitze ist
den Sitz vom SKV prüfen, denn wenn das nicht dicht macht und der Schwimmerstand nicht passt, bekommst Du das nie abgestellt.
Da mir letzte Woche meine Platte mit den ganzen Kawasachen abgeraucht ist, kann ich Dir den Stand nicht sagen, kannst DU aber recht leicht selbst machen, mit nem durchsichtigen Schlauch den Du an der Schwimmerkammer anschliesst und der überhalb dem Tank enden sollte, dann die Ablassschraube aufmachen und dann kannst Du genau sehen wie der Stand im Vergaser ist, denn der Schlauch zeigt es Dir an. Den Beitrag im Zettchenforum hab ich dazu eben ned gefunden.

Funken ist da aber es zündet nicht, das Gemisch passt nicht, Starterspray wenn dann in den offenen Luftfilter hätte ich gesagt,

Den Choke hattet ihr aufgemacht, beim Starten egal ob Kick oder Knopf? Die Klappe mit den beiden Federdeckeln innen ist auch so funktionstüchtig?

Zündung einstellen, ja mag helfen aber grundsätzlich sollte sie einen Mucks von sich geben, auch wenn die nicht optimal eingestellt ist.

Ventile auch daran kann es liegen, die würde ich zusammen mit der Zündung machen

UND GANZ WICHTIG - außer Ventile und Zündung einstelln immer eine Baustelle nach der anderen anfangen und erledigen
sonst wirds ein endlos-Projekt, gell

Und zu den "alten" Sicherungen, Du hast ein schönes neues Bild davon gepostet, in natura sehen die meist nicht so schick aus,
soll heißen, nimm sie einzeln raus, prüfen sie auf Durchgang, denn das die ganz aussehen muss nix sagen, ich hatte schon Sicherungen da konntest Du an einer Seite die Kappe vom Glasröhrl runternehmen, hat aber heil ausgesehn.. war vermutlich abvibriert,
aber da suchst Du Dir echt nen Wolf.. aber wenn Zündfunke da, werden sie passen

Dann ein fieses Teil, dass Du da erwähnst, Sidestand-Schalter -
und auf die Seite neigen?
beides seltsamst - loses Kabel? Falsche Masse ?
Denn der Seitenständerschalter (links am Lenker) überbrückt gedrückt nur den Schalter am Seitenständer, der dafür sorgt, dass der Motor ausgeht, wenn der Ständer ausgeklappt wird. Gedrückt kannst Du den ausklappen und das Zettchen mit laufendem Motor auf den Seitenständer stellen. So ist das gedacht und niemals nicht anders.
Wenn Dir beim kicken der Saft wegbleibt, kann es auch da an einem Defekt im Schalter am Ständer liegen..

Je nachdem was Du alles umbauen willst, wirst Du sicher den Kabelbaum prüfen dürfen/(müssen) und etwas umstricken, wenn Du den Seitenständer schalterlos machen willst. Du fährst dann entweder kpl. ohne zum TÜV oder Du nimmst nen geteilten Kupplungszug, damit der Ständer beim Gang einlegen hochklappt.. oder machst ne Feder dran...

Vui Input, ich hoffe Du kannst es nachvollziehn, was ich mein, gell

Gruß vom SemmeL
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

Antworten

Zurück zu „Z-Modelle“

windows