forum logo image
caferacer-forum.de - Das Forum für Petrolheads, Garagenschrauber, Ölfinger, Frickelracer und Alteisentreiber

Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Forumsregeln
Bitte beachte folgende Punkte, wenn Du Dein Projekt bei uns vorstellen möchtest.

  1. Bitte wähle die Kategorie mit Bedacht.
    Solltest Du Dir nicht sicher sein, dann prüfe anhand der Stilbeschreibungen unter der entsprechen Kategorie, welchem Stil Dein Motorrad am ehesten entspricht oder kontaktiere einen Moderator/Administrator.
  2. Gestalte Dein Thema interessant und mit Bildern. Interessante Themen finden mehr Beachtung und Du bekommst umfangreicheres Feedback.
  3. Bitte halte Dein Thema aktuell und poste hin und wieder den aktuellen Fortschritt oder einfach nur neue Bilder.

Vielen Dank.
siemank0
Beiträge: 38
Registriert: 14. Jan 2018
Motorrad:: Honda CB750 Boldor , Yamaha XV750 5G5

Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Beitrag von siemank0 »

Hallo zusammen !

mein Name ist Benjamin und komme aus Düsseldorf :)
Habe mir vor einigen Wochen eine XV750SE zugelegt für kleines Geld.
Geplant ist ein Umbau , so wie alle anderen hier auch, zum Cafe Racer.

Die Maschine habe ich qualmend und kaum laufend erworben. Nun zu den Problemen... vielleicht fühlt sich jemand angesprochen.
Batterie voll geladen, Sprit noch der alte von der Vorbesitzerin.
Vergaser wurde nach 95000 km Ultraschall gereinigt, verbaut wurde ein Vergaserrevisionskit.
Gemischschraube 3 Umdrehungen vorne, 2,5 Umdrehungen hinten rausgedreht.
Zündspulen wurden untereinander ausgetauscht um zu prüfen, ob es Probleme mit dem funken gibt - negativ, alles gut.
Auch neue Zündkerzen wurden verbaut.

So ! Langer Rede kurzer Sinn - die Karre läuft nur mit Choke, lässt sich auch sehr ungern mit Choke bewegen, aber es geht prinzipiell... Nachdem ich vom Gas gehe im Chokebetrieb knallt es ordentlich.
Wenn ich während der Fahrt den Choke wegdrücke (Wir reden von Anfahren und vielleicht auf 50 mit Mühe und Not beschleunigen, nicht stotternd !!) und gas gebe, passiert nichts.

Ich bin mittlerweile ratlos :)

Hat jemand von euch eine Idee ??

Ich will eigentlich sofort mit dem Projekt anfangen. Meine Honda geht langsam dem Ende zu und dann habe ich keine Arbeit während der Corona Zeit :D

Viele Grüße !

jokotr
Beiträge: 544
Registriert: 23. Okt 2013
Motorrad:: Yamaha TR 1 81 und Suzuki GSX GSXR

Re: Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Beitrag von jokotr »

Um mit Malmsheimers Worten zu sprechen: eine Baustelle ist eine Baustelle ist eine Baustelle...………………………………….
Ideale Vorraussetzung für ein gutes Motorrad zu bauen ist eine schlechte Basis.
Da bist du nicht der Erste - und auch sicher nicht der Letzte. You`re welcome here.
S.
Das gebohrte Loch ist das Titan des kleinen Mannes...................

HaukeP
Beiträge: 30
Registriert: 12. Aug 2019
Motorrad:: Yamaha XV750 SE 5G5 Bj.1983
Wohnort: Lübeck u. Oldenburg(NDS)

Re: Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Beitrag von HaukeP »

also bei meiner xv komme ich mit den 3 Umdrehungen der gemischschrauben auch nicht hin.
das knallen beim abtouren und das sie nur mit choke läuft deutet darauf hin, dass sie zu mager läuft im unteren lastbereich

Dreh die schraube mal 4-4,5 Umdrehungen raus und schau dann noch einmal wie Sie läuft

Benutzeravatar
ichstehaufDKW
Beiträge: 349
Registriert: 24. Mär 2014
Motorrad:: Yamaha TR1 Bj.82

Re: Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Beitrag von ichstehaufDKW »

Ideen habe ich viele , aber ob´s die richtigen sind?
Du schreibst, du hättest die Spulen getauscht. Auch die Anschlüsse der Spulen? sonst hast du zwar einen guten Funken, aber nicht zum richtigen Zeitpunkt. Interessanter Weise läuft die XV auch mit vertauschten Spulen(Anschlüssen) widerwillig und spotzend.
Sonst: wohl eher Vergaser, den alten Sprit würde ich ablassen, schauen ob Dreck / Wasser im Tank ist, die komplette Spritzufuhr prüfen, wenn da nix auffällig ist,genug nachläuft, die Vergaser komplett - also wirklich komplett- zerlegen und händisch reinigen, Membranen prüfen, eben das ganze Programm, dann läufts auch (irgendwann). Ultraschallreinigung klingt gut, bringt aber oft mehr Probleme, wenn nicht wirklich alle Teile separiert werden.
Gruß Ali
Irgendwie ist Sepp immer schneller,

jokotr
Beiträge: 544
Registriert: 23. Okt 2013
Motorrad:: Yamaha TR 1 81 und Suzuki GSX GSXR

Re: Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Beitrag von jokotr »

Ali, ich bin nicht schneller, hab nur das Feierabendbier früher aufgemacht...………………..S.
Das gebohrte Loch ist das Titan des kleinen Mannes...................

siemank0
Beiträge: 38
Registriert: 14. Jan 2018
Motorrad:: Honda CB750 Boldor , Yamaha XV750 5G5

Re: Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Beitrag von siemank0 »

Okay, mit so vielen Antworten in so kurzer Zeit habe ich nicht gerechnet !!
Danke erstmal :)
So eine große Baustelle schien es nicht zu sein ... und sie war sehr günstig :D

Also - bezüglich des Zündfunkens ... Wenn sie doch mit dem Choke sauber läuft und dreht, sollte der Zündfunke und Zündzeitpunkt in Ordnung sein, oder ? Es würde für mich keinen Sinn ergeben, dass sie mit Choke deswegen läuft und ohne nicht.

Mit dem Ablassen des Benzins werde ich anfangen.
Spritzufuhr wäre jetzt die Verbindung zwischen Tank und Vergaser sowie der Benzinhahn ?
Dieser steht nämlich auf ON und versorgt den Vergaser per Unterdurck mit Benzin (hatte ich mal getestet, da ich das Öffnen des Benzinhahns vermutet habe).
Was genau meinst du mit "Membran prüfen" ? Welche genau ?
Der ganze Vergaser wurde komplett gereinigt... komplett komplett. Sowohl mit Luft, schrubben als auch mit Ultraschall...

Die Umdrehungen der Schrauben prüfe ich mal, vielleicht läuft sie tatsächlich zu fett...

Benutzeravatar
Suzukihans
Beiträge: 420
Registriert: 4. Jul 2013
Motorrad:: Suzuki DR 800 Bj 90, umbau 2013
TRX 850 BJ 1996
XV 750 BJ 1983 Scrambler
Yamaha DS 7 BJ 1971
Wohnort: Kusterdingen bei Tübingen

Re: Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Beitrag von Suzukihans »

wenn der Ali und der Sepp mitmachen will ich auch...........( bin grad erst zum Feierabendbier gekommen :prost: )

Verschlüsse der Unterduckanschlüsse dicht ? Unterdruckschläuche dicht ? kleine Ursache scheiß Wirkung..
Viel Erfolg und Spass beim Umbau :dance1: :dance1:
Gruß Hans K.

Benutzeravatar
ichstehaufDKW
Beiträge: 349
Registriert: 24. Mär 2014
Motorrad:: Yamaha TR1 Bj.82

Re: Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Beitrag von ichstehaufDKW »

Wenn der Motor einigermaßen "normal " mit Choke läuft, wirds wohl nicht die Zündung sein.
Zur Spritzufuhr: wenn du unten an der Schwimmerkammer einen Schlauch anbringst und die seitliche an der Kammer die Ablass Schraube aufdrehst , (Benzinhahn auf "Pri" drehen) sollte eine gewisse Menge Sprit fließen, z.B. ein Senfglas (am besten Löwensenf) voll in 15-20Sek., auf beiden Seiten annähernd die gleiche Menge. Falls das nicht so ist: Dreck im Tank, gerne sind die kleinen Siebe vor dem Schwimmerventil dicht. Kann man rausschrauben.
Die Membran sitzt oben unter dem ehemals verchromten Deckel, die sollte keine Löcher haben (Lichtprobe).
Auf Aussagen von Vorbesitzern bezüglich "wurde komplett gereinigt" verlasse dich besser nicht, sonst bist du verlassen.
Die Vergaserrevisionskits sind auch leider eher berüchtigt , sowas einzubauen heißt nicht, dass danach alles funktioniert (Wömbi?), oft leider im Gegenteil. Die alten Hitachies sind eigentlich nicht schlecht, aber wollen sehr gut gepflegt sein,
Gruß Ali
Wo ich´s gerade sehe: Off topic: Hans, habe mich doch zum BNB angemeldet, aber wird leider wohl nix,

siemank0
Beiträge: 38
Registriert: 14. Jan 2018
Motorrad:: Honda CB750 Boldor , Yamaha XV750 5G5

Re: Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Beitrag von siemank0 »

Ich hab ihn komplett mit einem Bekannten gereinigt ... hätte es auch mal erwähnen können ! Sorry :/

Den Test mache ich morgen in Ruhe , danke :) ich gebe mal morgen Bescheid :)

Und nein, von Kawa-schrauber habe ich sie (Keyster???)
Sind aber dieselben Kits. Na tolle Möhre, da will man dem Ding schon was neues gönnen und dann sowas.

Ich habe die Unterdruckleitungen geprüft als ich die zum ersten Mal entdeckt habe :D komme von einem für mich normalen Benzinhahn System, da war das für mich faszinierend zu sehen und musste geprüft werden.

Benutzeravatar
onkelheri
Beiträge: 1424
Registriert: 28. Feb 2013
Motorrad:: YAMAHA XS 65o/ 75o3zyl.; XJ 6oo; Suzi VX8oo & 75o DUCATI Monster
Wohnort: 53518 Adenau am Ring
Kontaktdaten:

Re: Yamaha» und noch eine XV750... Nur mit Startschwierigkeiten...

Beitrag von onkelheri »

"Na tolle Möhre, da will man dem Ding schon was neues gönnen und dann sowas."

Was heißt das ?

Heri
"mens sana in carburetor sano"
Ich"heile" Motorradanlasser, Vergaser und Schwingen!
Die Schönheit:Jene milde, hohe Übereinstimmung alles dessen,was unmittelbar,ohne Überlegen und Nachdenken zu erfordern,gefällt.Goethe

Antworten

Zurück zu „XV“

windows