forum logo image
caferacer-forum.de - Das Forum für Petrolheads, Garagenschrauber, Ölfinger, Frickelracer und Alteisentreiber

Yamaha» XJR 1200 4PU

Forumsregeln
Bitte beachte folgende Punkte, wenn Du Dein Projekt bei uns vorstellen möchtest.

  1. Bitte wähle die Kategorie mit Bedacht.
    Solltest Du Dir nicht sicher sein, dann prüfe anhand der Stilbeschreibungen unter der entsprechen Kategorie, welchem Stil Dein Motorrad am ehesten entspricht oder kontaktiere einen Moderator/Administrator.
  2. Gestalte Dein Thema interessant und mit Bildern. Interessante Themen finden mehr Beachtung und Du bekommst umfangreicheres Feedback.
  3. Bitte halte Dein Thema aktuell und poste hin und wieder den aktuellen Fortschritt oder einfach nur neue Bilder.

Vielen Dank.
koenich
Beiträge: 28
Registriert: 20. Aug 2016
Motorrad:: Yamaha XJR 1200

Re: Yamaha» XJR 1200 4PU

Beitrag von koenich »

Nein ich habe die CDI Einheit hochgelegt.
Mein Plan war ja ursprünglich freie Rahmendreiecke zu verwirklichen...

Benutzeravatar
Oliver
Beiträge: 581
Registriert: 26. Jan 2014
Motorrad:: BSA A65T 1971

Re: Yamaha» XJR 1200 4PU

Beitrag von Oliver »

koenich hat geschrieben: 30. Dez 2017 ...
Mein Plan war ja ursprünglich freie Rahmendreiecke zu verwirklichen...
Das war auch mein Plan. Jetzt denke ich, daß der Blick auf ein wenig Technik, wenn sie denn hübsch verpackt ist, gar nicht so übel ist. Ich denke derzeit darüber nach, die Seitenteile wegzulassen, die Dreiecke aber nicht auszuräumen.

Bin auf deine Lösung gespannt. Wir bauen ja parallel am fast identischen Motorrad.
Erst, wenn eine Mücke auf deinem Hoden landet, wirst du lernen, Probleme ohne Gewalt zu lösen.

Benutzeravatar
FEZE
Beiträge: 2887
Registriert: 8. Mär 2013
Motorrad:: OSL251
3x TRX850
Wohnort: DOUBLEYOUUPPERVALLEY

Re: Yamaha» XJR 1200 4PU

Beitrag von FEZE »

Lenkradschloss ist keine Pflicht wenn ich ein Bremsscheibenschloss am Motorrad mitführe, z.B. im Heck.
Und wenn Du das m-lock verbaust hast Du auch eine Alarmanlage, die sollte Deinem Prüfer reichen.

Ansonsten hat das wichtige user modderfreak schon geschrieben.
Whoosenose?

jb007
Beiträge: 4
Registriert: 23. Nov 2016
Motorrad:: Yamaha, XJR 1200, 1998

Re: [Yamaha] XJR 1200 4PU

Beitrag von jb007 »

koenich hat geschrieben: 28. Okt 2017 Ich kann meinen Beitrag leider nicht editieren.
Deshalb hier nochmal der richtige Schaltplan mit LIMA. Den oben habe ich in einem Moment geistiger Umnachtung gezeichnet :grinsen1:

Schaltplan3.png


Bezüglich der Fehlzündung werde ich die Kabel der Zündspulen mal tauschen aber eigentlich hatte ich mir die Farben extra aufgeschrieben...
Hi,
wollte nur mal bzgl. dem Anschließen der LIMA was fragen. Es gehen ja 2 Kabel (rot und braun) von der LIMA weg. Laut deinem Anschlussplan geht das rote Kabel an die Batterie und das braune Kabel an Masse? Ist das richtig?

Gruß Josip

Benutzeravatar
fantastic4
Beiträge: 7
Registriert: 1. Aug 2016
Motorrad:: Schwarz, Klein, Stark :-)
Wohnort: 65343 Eltville

Re: Yamaha» XJR 1200 4PU

Beitrag von fantastic4 »

Servus miteinander. Ich habe die gleiche Frage: von der LiMa der XJR kommen ja zwei Kabel, ein rotes und ein braunes und beide führen anscheinend +12V. Das rote dürfte wie im Schaltplan angezeigt zur Batterie gehen. Aber was ist mit dem braunen Kabel???
Viele Grüße und
ein Hoch auf den Vierzylinder

Benutzeravatar
fantastic4
Beiträge: 7
Registriert: 1. Aug 2016
Motorrad:: Schwarz, Klein, Stark :-)
Wohnort: 65343 Eltville

Re: Yamaha» XJR 1200 4PU

Beitrag von fantastic4 »

Keiner ´ne Idee?
Viele Grüße und
ein Hoch auf den Vierzylinder

koenich
Beiträge: 28
Registriert: 20. Aug 2016
Motorrad:: Yamaha XJR 1200

Re: Yamaha» XJR 1200 4PU

Beitrag von koenich »

Moin,

ich hatte in den letzten Monaten leider überhaupt keine Zeit, das Projekt weiter voranzutreiben.

Braun an Masse ist definitiv falsch! Der Schaltplan von mir ist daher mit Vorsicht zu genießen. Masse bekommt die LIMA über den Rahmen.

Laut Originalschaltplan ist Braun für die Verbraucher während der Fahrt gedacht.

Ob Braun und rot einfach zusammen an den Pluspol der Batterie angeschlossen werden kann, ist nicht sicher.

https://xjrforum.iphpbb3.com/forum/4530 ... 48816.html

Hier wurde über 6 Seiten über das Thema diskutiert. Ein Endergebnis steht noch nicht fest.

Benutzeravatar
fantastic4
Beiträge: 7
Registriert: 1. Aug 2016
Motorrad:: Schwarz, Klein, Stark :-)
Wohnort: 65343 Eltville

Re: Yamaha» XJR 1200 4PU

Beitrag von fantastic4 »

Kurios, dass da auch keiner weiß, wohin mit den Kabeln. Ist das vielleicht ein Yamaha-Spezifisches "Problem"? Oder haben die Lichtmaschine anderer Hersteller auch zwei Kabel? Wie ist das da gelöst? Weiß das vielleicht jemand hier? Über die Suchfunktion habe ich keine Antwort gefunden.
Viele Grüße und
ein Hoch auf den Vierzylinder

koenich
Beiträge: 28
Registriert: 20. Aug 2016
Motorrad:: Yamaha XJR 1200

Re: Yamaha» XJR 1200 4PU

Beitrag von koenich »

Hast du gerade eine 4PU die auch läuft? Dann könntest du wie am Schluss im XJR Forum vorgeschlagen, das mal nachmessen. Es ist ja nicht ausgeschlossen, dass man Braun und Rot zusammenlegen kann.
Was definitiv funktioniert ist ein extra Relais. Aber gerade das will man mit einer M-unit ja nicht haben....

Benutzeravatar
fantastic4
Beiträge: 7
Registriert: 1. Aug 2016
Motorrad:: Schwarz, Klein, Stark :-)
Wohnort: 65343 Eltville

Re: Yamaha» XJR 1200 4PU

Beitrag von fantastic4 »

Hm. Ein Messgerät habe ich nicht. Und der Elektronik Crack bin ich auch nicht so. Soll heißen, selbst wenn ich was messen könnte, würde ich damit wohl nichts anfangen können. Ich habe mir das im XJR Forum durchgelesen und verstehe nicht mal die Hälfte. Scheint ja doch nicht so simple mit der m.unit.

Hier hatte scheinbar jemand ein ähnliches Problem und hatte das braune Kabel wie im m-Unit Beispiel-Schaltplan mit ans Dauerplus gehängt. Dadurch war seine Batterie wohl immer leer.

Weiß jemand, ob die XJ550 LiMa ähnlich aufgebaut ist? Wo ist denn bei der m.unit das geschaltete Plus?
Viele Grüße und
ein Hoch auf den Vierzylinder

Antworten

Zurück zu „Yamaha“

windows