forum logo image
caferacer-forum.de - Das Forum für Petrolheads, Garagenschrauber, Ölfinger, Frickelracer und Alteisentreiber

Honda» CX500 Brat Style

Forumsregeln
Bitte beachte folgende Punkte, wenn Du Dein Projekt bei uns vorstellen möchtest.

  1. Bitte wähle die Kategorie mit Bedacht.
    Solltest Du Dir nicht sicher sein, dann prüfe anhand der Stilbeschreibungen unter der entsprechen Kategorie, welchem Stil Dein Motorrad am ehesten entspricht oder kontaktiere einen Moderator/Administrator.
  2. Gestalte Dein Thema interessant und mit Bildern. Interessante Themen finden mehr Beachtung und Du bekommst umfangreicheres Feedback.
  3. Bitte halte Dein Thema aktuell und poste hin und wieder den aktuellen Fortschritt oder einfach nur neue Bilder.

Vielen Dank.
Benutzeravatar
Kathomen99
Beiträge: 296
Registriert: 20. Mai 2017
Motorrad:: CX 500 Tourer Bj. 81 37 kw
CX 500 C (PC01) Bj. 81 37 kw
Wohnort: Oberpfalz

Re: Honda» CX500 Brat Style

Beitrag von Kathomen99 »

Das ist orginal so.
Die gedrosselten haben am Eingang eine Scheibe eingeschweißt mit einem kleinen Loch
Gruß Konrad

Vitalos
Beiträge: 59
Registriert: 28. Mai 2018
Motorrad:: Honda CX500
Wohnort: Falkensee

Re: Honda» CX500 Brat Style

Beitrag von Vitalos »

Puh, ein Glück 😁
Vielen Dank 👍

Vitalos
Beiträge: 59
Registriert: 28. Mai 2018
Motorrad:: Honda CX500
Wohnort: Falkensee

Re: Honda» CX500 Brat Style

Beitrag von Vitalos »

Hallöchen nach mal,
Hab heute endlich mit der Verkabelung begonnen.
Die H-Box vom Herr Joost macht dich echt klasse.
Soweit funktioniert auch alles, ausser der Zündfunke...
IMG_20190725_181149_compress73.jpg
Die Box hat einen Ausgang welcher die CDI mit Strom versorgen soll oder eben nicht mehr wenn der Motor aus gehen soll. Wenn ich es richtig verstanden habe, funktioniert der Kill nicht über Masseschluss sondern indem man der CDI den Strom wegnimmt. Start/Stop soll über einen Taster laufen. Der Zündfunke ist auch da, wenn man das Ignition Kabel nicht anklemmt. Weg ist der Funke, wenn man es an das schwarz weiße Killkabel der CDI anschließt, dann tut sich garnix. Bei der Cx ist es leider nicht so ganz einfach zu sehen wo sie den Strom hernimmt. Ist es überhaupt nur ein Kabel?
http://www.elektronikbox.de/ebox_d_de.xhtml
Bin gerade echt ratlos wie ich die Zündung anschließen soll...

Gruß Vitalos
--
Diese Nachricht wurde von meinem Android Mobiltelefon mit WEB.DE Mail gesendet.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
f104wart
ehem. Moderator
Beiträge: 16840
Registriert: 1. Apr 2013
Motorrad:: CX 500C (PC01), CX 650E "L´abono carrera" im Umbau
Wohnort: 35315 Homberg Ohm

Re: Honda» CX500 Brat Style

Beitrag von f104wart »

Das liegt wahrscheinlich daran, dass Du über den Killschalter keine 12 V auf Ign bekommst.

Der CDI Killschalter ist in ON-Stellung offen und legt in Stellung OFF die CDI auf Masse (Kurzschlußschalter). Das ist deshalb so, weil die CDI (Kondensatorzündung) keine Spannung von der Batterie benötigt, sondern die Spannung für die CDI in den Kondensatorspulen auf dem LiMaStator generiert.

Du brauchst wahrscheinlich einen Killschalter, der das über das Zündschloß geschaltete Zündungsplus (+12V) auf die Zündbox gibt. Dazu könntest Du entweder ein Relais zwischenschalten oder die rechte Lenkerarmatur einer CX mit NEC-Zündung nehmen.
Gruß Ralf


Mopedfahren ist wie Sex, Du musst nur dem Gummi vertrauen.


"L´abono carrera"_ Die Renngülle
CX 500 FAQ #Einbau einer NEC-LiMa in eine CDI-gezündete CX 500#

Benutzeravatar
brummbaehr
Beiträge: 744
Registriert: 27. Sep 2016
Motorrad:: Honda CX 500/650
Wohnort: 41836 Hückelhoven
Kontaktdaten:

Re: Honda» CX500 Brat Style

Beitrag von brummbaehr »

Vitalos hat geschrieben: 25. Jul 2019 ... Wenn ich es richtig verstanden habe, funktioniert der Kill nicht über Masseschluss sondern indem man der CDI den Strom wegnimmt. ...
Das hast du dann wohl falsch verstanden.

Sei froh, das die Elektronikbox noch funktioniert.
An dem SW/WS Kabel sind im Betrieb so 200-300V. Beim Starten ist es natürlich weniger.

Du musst an dem IGN-Ausgang der Elektronikbox ein Relais mit Öffner-Kontakt anklemmen.
Und dann damit das SW/WS Kabel auf Masse schalten bei ausgeschaltetem Relais.
Oder Du tauscht die CDI gegen eine Ignitech.
Gruß
aus dem WildenWesten

Benutzeravatar
f104wart
ehem. Moderator
Beiträge: 16840
Registriert: 1. Apr 2013
Motorrad:: CX 500C (PC01), CX 650E "L´abono carrera" im Umbau
Wohnort: 35315 Homberg Ohm

Re: Honda» CX500 Brat Style

Beitrag von f104wart »

brummbaehr hat geschrieben: 25. Jul 2019 An dem SW/WS Kabel sind im Betrieb so 200-300V.
Autsch, damit hab ich jetzt nicht gerechnet. Böse Falle. :o

Dann funktioniert das mit dem NEC-Killschalter natürlich nicht, sondern nur mit dem Relais. ...Oder halt mit Ignitech, was bei dem Aufwand mit der Elektronikbox eh mein Favorit wäre. :wink:
Gruß Ralf


Mopedfahren ist wie Sex, Du musst nur dem Gummi vertrauen.


"L´abono carrera"_ Die Renngülle
CX 500 FAQ #Einbau einer NEC-LiMa in eine CDI-gezündete CX 500#

Vitalos
Beiträge: 59
Registriert: 28. Mai 2018
Motorrad:: Honda CX500
Wohnort: Falkensee

Re: Honda» CX500 Brat Style

Beitrag von Vitalos »

Hmm OK. Der Motor ist ja nicht gestartet und die Steuerbox hat nicht gequalmt, also alles gut😅
Also muss man quasi den Masseschluss mit dem Relais umkehren?
Ne Ignitech kommt erstmal nicht in Frage.
Ahh ich glaub jetzt hab ichs verstanden.
Also aus der Steuerbox kommen ja 12V, damit schalte ich dann also ein Relais, welches das s/w Kabel auf Masse schalten und damit die Zündung unterbricht??

Benutzeravatar
brummbaehr
Beiträge: 744
Registriert: 27. Sep 2016
Motorrad:: Honda CX 500/650
Wohnort: 41836 Hückelhoven
Kontaktdaten:

Re: Honda» CX500 Brat Style

Beitrag von brummbaehr »

Ja, aber an die "Umkehrung" denken.
Also wenn 12V an der Relais-Spule anliegt, dann KEINE Verbindung SW/WS zu Masse.
Wenn keine Spannung an der Relais-Spule, dann SW/WS mit Masse verbinden.
Also den Öffner-Kontakt vom Relais benutzen!

Bild
Gruß
aus dem WildenWesten

Antworten

Zurück zu „Honda“

windows