Kawasaki» Kelle's Z400 K4 (G)

Forumsregeln
Bitte beachte folgende Punkte, wenn Du Dein Projekt bei uns vorstellen möchtest.

  1. Bitte wähle die Kategorie mit Bedacht.
    Solltest Du Dir nicht sicher sein, dann prüfe anhand der Stilbeschreibungen unter der entsprechen Kategorie, welchem Stil Dein Motorrad am ehesten entspricht oder kontaktiere einen Moderator/Administrator.
  2. Gestalte Dein Thema interessant und mit Bildern. Interessante Themen finden mehr Beachtung und Du bekommst umfangreicheres Feedback.
  3. Bitte halte Dein Thema aktuell und poste hin und wieder den aktuellen Fortschritt oder einfach nur neue Bilder.

Vielen Dank.
AffemitWaffe
Beiträge: 48
Registriert: Mo 19. Okt 2015, 11:21
Motorrad:: Kawasaki, Z 750 GT, 1983
Honda, CBR900RR, 1992
DKW, Hummel 166, 1964
Zündapp R50, 1965
Wohnort: 64546 Mörfelden

Re: Kelle's Kawa Z400 K4 (G)

Beitrag von AffemitWaffe » Do 17. Mär 2016, 14:26

Kleiner Tipp: Wenn du den Tank lackierst, mach das nicht aus der Dose, besorg dir nen guten 2K-Lack oder ne transparente Grundierung und dann Klarlack. Es gibt hier nen ganzen Verlauf der sich damit beschäftigt und ich hab da selbst auch schon ein Paar Erfahrungen machen müssen.
Schickes Projekt

kelle
Beiträge: 41
Registriert: Do 28. Aug 2014, 21:22
Motorrad:: Ducati 796 Hypermotard
Kawasaki Z400
DKW RT 175S
DKW 110S Mofa
Hercules M4

Re: Kelle's Kawa Z400 K4 (G)

Beitrag von kelle » Di 19. Apr 2016, 22:10

So mittlerweile ist dann mal wieder einiges passiert.

Der Rahmen war beim Sandstrahlen und wurde dann schwarz matt mit Hammerite gepinselt. Wollte eigentlich alles in Hammerschlag machen, habe mich dann bei der Farbe vergriffen und habe nun Standardhammerite. Na was solls. Sieht trotzdem gut aus und verzeiht einiges.

Stahlen hat mich inkl. Schwinge 50€ gekostet

Außerdem noch die ganzen Motorhalter und Bremsflüssigkeitsbehälter gestrahlt, grundiert und lackiert.
IMG_2717.JPG
IMG_2697.JPG

Motor sitzt nun auch drin und der Zusammenbau geht weiter
Faltenbälge sind verbaut, Gabel inkl. neuer schwarzer Lampenhalter ist drin.
IMG_2730.JPG
IMG_2756.JPG
Außerdem noch neue Hagon Dämpfer verbaut. Sind 15mm länger als die Originalen. Dadurch etwas mehr Platz am Heck
IMG_2796.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

kelle
Beiträge: 41
Registriert: Do 28. Aug 2014, 21:22
Motorrad:: Ducati 796 Hypermotard
Kawasaki Z400
DKW RT 175S
DKW 110S Mofa
Hercules M4

Re: Kelle's Kawa Z400 K4 (G)

Beitrag von kelle » Di 19. Apr 2016, 22:16

Außerdem gings vorne am Cockpit noch weiter.

Der Mini Tacho ist da. Zum Befestigen werde ich den originalen Halter benutzen, allerdings wird dieser anstatt oben, unten an der Gabelbrücke befestigt.

Dazu habe ich ihn auf der Abkantbank genau in die entgegengesetzte Richtung gebogen. Den markierten Bereich werde ich noch abtrennen. Anschließend dann wird der Halter dann schwarz lackiert
IMG_2797.JPG
Da das Zündschloss sonst im Weg war und ich das originale weiterbenutzen wollte (Recycling ist beim Low-Budget Projekt das A und O .daumen-h1: ) habe ich kurzerhand Distanzhülsen gedreht und des Zündschloss ca. 40mm weiter nach unten gesetzt.
IMG_2800.JPG
Die ganzen Unteregscheiben und Federringe kommen wieder raus, sind nur drin weil ich keine Schrauben mit der passenden Länge da hatte :steinigung:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
jhnnsphlpp
Beiträge: 641
Registriert: Mi 23. Okt 2013, 11:50
Motorrad:: Ducati Multistrada Pikes Peak
Simson S51 E/4
Wohnort: 85088

Re: Kelle's Kawa Z400 K4 (G)

Beitrag von jhnnsphlpp » Mi 20. Apr 2016, 08:27

Moin Kelle,

das mit den Distanzhülse hatte ich auch so gemacht. Mein Zündschloss ist dafür unter den Tank gekommen, um den Scheinwerfer etwas näher an der Gabel montieren zu können.
Image1459885415.286501.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Troubadix
Beiträge: 2045
Registriert: Fr 10. Okt 2014, 16:09
Motorrad:: 4 x Kawasaki

ZRX 1200S LKM Motor Bj 2003

Zephyr 750 "Die Orange" Bj 1991

Zephyr 750, Bj 1993

Z400 4 Zylinder, Bj 1981
Wohnort: Nähe Limburg/Lahn

Re: Kelle's Kawa Z400 K4 (G)

Beitrag von Troubadix » Mi 20. Apr 2016, 16:17

Ich hab mal ne Frage zu den Reifen, ich finde den Twinduro 3.25er nur als Hinterreidfen gelistet bei Conti, ausserdem werden beide als Schlauchreifen geführt, gibts/gabs da probleme mit der Felge, die sollte ja schlauchlos können...


Troubadix
"Ever Tried? Ever failed? No matter. Try again. Fail again. Fail better"

(Samuel Beckett)

Und wenn ein Cafe-Racer 2 Zylinder haben sollte, na dann nehm ich doch nen Doppelten!!!

kelle
Beiträge: 41
Registriert: Do 28. Aug 2014, 21:22
Motorrad:: Ducati 796 Hypermotard
Kawasaki Z400
DKW RT 175S
DKW 110S Mofa
Hercules M4

Re: Kelle's Kawa Z400 K4 (G)

Beitrag von kelle » Do 21. Apr 2016, 17:14

Jow, der 3,25er ist eigentlich ein Hinterreifen. Ich lass den dann per Einzelabnahme vorne eintragen.

Habe in den Reifen Schläuche drin! Der Reifen ist ja auch als Schlauchreifen konzipiert. Gab überhaupt keine Probleme. Vorher waren ebenfalls Schläuche drin

Bambi
Beiträge: 3648
Registriert: Mi 15. Jan 2014, 18:43
Motorrad:: Triumph Tiger Trail 750 - Suzuki DR Big 750 - Suzuki GN 400 - mehrere MZ - Hercules GS 175/7
Wohnort: Linz/Rhein

Re: Kelle's Kawa Z400 K4 (G)

Beitrag von Bambi » Di 26. Apr 2016, 21:24

Hallo Troubadix, hallo Kelle,
die frühen japanischen Gußfelgen waren oft nicht für Schlauchlos-Reifen geeignet bzw. nur bei Montage eines Schlauches. Ich habe ein solches Rad von Suzuki hier und bei der SR eines Freundes in den späten 70-er/frühen 80-er Jahren war das auch so.
Und gute Arbeit, Kelle! .daumen-h1:
Ach so, wir hatten wegen fehlender Reifen in manchen Größen für hinten ein Gespräch mit Bridgestone und Conti auf der letzten Intermot: von der Größe passenden Vorderreifen z.B. hinten entgegen der angezeigten Laufrichtung montieren! Am Besten vorher nochmal schriftlich mit dem Hersteller absprechen!
Schöne Grüße, Bambi
'Find me kindness, find me beauty, find me truth' (Dreamtheater aus 'Learning to live')

kelle
Beiträge: 41
Registriert: Do 28. Aug 2014, 21:22
Motorrad:: Ducati 796 Hypermotard
Kawasaki Z400
DKW RT 175S
DKW 110S Mofa
Hercules M4

Re: Kelle's Kawa Z400 K4 (G)

Beitrag von kelle » Mi 8. Jun 2016, 20:19

So, nach längerer Pause auch mal wieder was von mir.

Es ist eigentich viel passiert in der letzten Zeit...

Der Kabelbaum ist ausgedünnt und ich habe alles verkabelt. Und "oh Wunder" es funktionierte nicht alles auf Anhieb.

Meine Ochsenaugen gingen nicht, es kamen nur 9V an. Ich hatte ein Masseproblem mit meinem Lenker (der neue ist nämlich lackiert). Nachdem das erledigt war, verweigerten die Teile trotzdem ihren Dienst. Also ein Lastunabhängiges Relais eingebaut und siehe da. Funktioniert wunderbar!

Dann ging die Hupe nicht. Es kam einfach kein Signal vom Hupenknopf an der Armatur an. Nachdem ich den Schalter zerlegt und gereinigt hatte ging immer noch nichts. Bis wir (mein Kumpel greift mir in Sachen Elektrik immer etwas unter die Arme) herausgefunden hatte, das auch dieser Schalter Masse vom Lenker bekommt. Was meiner Meinung nach ziemlicher Schwachsinn ist, da das ein Kippschalter ist und die andere Seite bekommt Masse übers Kabel. Aber OK. Kontakt hergestellt und Hupe geht :rockout:

Alles andere funktionier ebenfalls, wie Licht, Bremslicht, usw. usw.

Dann habe ich noch die Auspuffanlage angepasst mithilfe von den 21° Rohren vom Kickstartershop. Hintendran kommen die Megaphon Tüten in mattschwarz (sind bereits montiert)

Zur Befestigung habe ich Halter aus Alu angefertig und den originalen Halter von den hinteren Fußrasten umfunktioniert (Gewinde reingeschnitten)
IMG_2989.JPG
Kennzeichenhalter habe ich selbst angefertigt. Ob der was taugt wird sich rausstellen, ansonsten muss ich mir was anderes überlegen.
IMG_2990.JPG


Jetzt wird noch der Tacho sauber verkabelt und der Kabelbaum gekürzt und sauber verlegt und dann ist die Elektrik fertig.

Dann kümmere ich mich um den Vergaser. Da habe ich Probleme die originalen Ansaugstutzen die vom Luftfilterkasten kommen auf den Vergaser zu bringen. Die sind so dermaßen hart und sehen aus als wären sie viel zu klein. Vllt muss ich mir da irgendfwas anderes überlegen. :?:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Jupp100
Beiträge: 5083
Registriert: Sa 12. Okt 2013, 23:36
Motorrad:: Suzuki GS 850 G, Bj. 1980
Wohnort: Sande

Re: Kelle's Kawa Z400 K4 (G)

Beitrag von Jupp100 » Mi 8. Jun 2016, 22:25

Moin Kelle,

versuch mal die Ansaugstutzen mit einem Fön
anzuwärmen. Dadurch werden sie meist wieder
etwas weicher und lassen sich montieren. :fingerscrossed: :fingerscrossed: :fingerscrossed:
Gruß Stefan





In meiner Realität bin ich Realist!

Benutzeravatar
obelix
Moderator
Beiträge: 4178
Registriert: Do 14. Aug 2014, 12:52
Motorrad:: Kawasaki Z550
Wohnort: 71640
Kontaktdaten:

Re: Kelle's Kawa Z400 K4 (G)

Beitrag von obelix » Mi 8. Jun 2016, 22:50

kelle hat geschrieben:Dann kümmere ich mich um den Vergaser. Da habe ich Probleme die originalen Ansaugstutzen die vom Luftfilterkasten kommen auf den Vergaser zu bringen. Die sind so dermaßen hart und sehen aus als wären sie viel zu klein. Vllt muss ich mir da irgendfwas anderes überlegen. :?:
Wirf die mal in die Waschmaschine. Jedes einzeln in ne Stoff-Einkaufstasche und mit 30/40° mitwaschen. Wirkt Wunder. Vorher natürlich vorreinigen:-) Sonst hast u.U. den Schmodder in den Ausgehklamotten hängen:-)))

Gruss

Obelix
Neulich stieg ne hübsche, junge Frau mit grossen Brüsten zu mir in den Aufzug. Sie lächelte mich an und fragte, ob ich Ihr die zwei drücken könne. War wohl ein Missverständnis...

Antworten

Zurück zu „Kawasaki“

windows