forum logo image
caferacer-forum.de - Das Forum für Petrolheads, Garagenschrauber, Ölfinger, Frickelracer und Alteisentreiber

Umbau / Customizing XS850

Forumsregeln
Bitte beachte folgende Punkte, wenn Du Dein Projekt bei uns vorstellen möchtest.

  1. Bitte wähle die Kategorie mit Bedacht.
    Solltest Du Dir nicht sicher sein, dann prüfe anhand der Stilbeschreibungen unter der entsprechen Kategorie, welchem Stil Dein Motorrad am ehesten entspricht oder kontaktiere einen Moderator/Administrator.
  2. Gestalte Dein Thema interessant und mit Bildern. Interessante Themen finden mehr Beachtung und Du bekommst umfangreicheres Feedback.
  3. Bitte halte Dein Thema aktuell und poste hin und wieder den aktuellen Fortschritt oder einfach nur neue Bilder.

Vielen Dank.
JRMaier
Beiträge: 42
Registriert: 5. Jun 2016
Motorrad:: Yamaha XJ650 Bj. 1982
Yamaha XJ 900N Bj. 1986
Yamaha XS1100 Bj. 1979
Yamaha XS850

Re: Umbau / Customizing XS850

Beitrag von JRMaier »

Hier der fünfte Teil der Umbau-Story:

Hochzeit (06.2020):

Nachdem die Lenkkopflagerschalen eingeklebt waren, stand die „Hochzeit“ an: Der Einbau des Motors in den Rahmen!

Es hatte sich für solche Aktionen bewährt, dass man (bei noch leerem Rahmen) den Motor auf die Seite legt und dann zu zweit den Rahmen über den Motor stülpt. Da man hier nicht gegen die Schwerkraft den Motor jonglieren muss, geht das erheblich einfacher und Kratzer am Rahmen können auch vermieden werden.

Als erstes wurde auf einem Rollbrett ein Holzklotz draufgelegt (der klägliche Rest eines großen Leimbinders, der mir schon oft gute Dienste geleistet hat) und mit einem alten Handtuch abgedeckt. Dann mit einem Helfer den Motor von der Werkbank gewuchtet und vorsichtig mit der Seite auf den Klotz gelegt und dann den Rahmen daneben gestellt.

Fertig zur Hochzeit:
Bild

Der Motor lag auf der rechten Seite weil der hintere, durchgehende Motorhaltebolzen von links nach rechts gesteckt werden muss. Wie es sich herausstellte, war das leider die falsche Entscheidung!

Im Anschluss wurde der Motor mir kleinen Leisten auf dem Holzklotz so ausgerichtet das er eben lag, um den Rahmen dann waagerecht problemlos darüberstülpen zu können – so die Theorie!

Nachdem alles vorbereitet war, versuchten wir den Rahmen über den Motor zu bekommen, aber immer blieb er hängen. Als Grund stellte sich heraus, dass am Zylinderkopf der XS der Kettenschacht der Steuerkette links außen sitzt und dieser breiter und höher ist als der restliche Zylinderkopf. Im eingebauten Zustand ist der Kettenschacht außerhalb der Rahmenschleife. Umdrehen wollte ich den Motor aber nicht, also wurde kurzerhand die Ölwanne abgeschraubt und der Luftfilterkasten aus dem Rahmen genommen. Jetzt musste man nur noch aufpassen, dass man mit dem Rahmen nicht an der Ölpumpe hängen blieb!

Motor das letzte Mal ohne Ölwanne:
Bild

Beim Versuch ohne Ölwanne hat es dann geklappt. Kurz den Rahmen noch mal ausgerichtet und langsam abgelassen. Dann die Rahmenbefestigungspunkte über die Schraubkonsolen des Motors gestülpt und die Schrauben eingesteckt – (fast) fertig! Die Ölwanne wurde dann sogleich wieder angeschraubt und alles war wieder gut. Den Luftfilterkasten lasse ich aber erstmal weg, bis der Kabelbaum verlegt ist.

Um Spannungen vom Rahmen fernzuhalten wurde im Triples-Forum empfohlen, die Motor-Schrauben nicht einfach stumpf anzuknallen, sondern das vorhandene Spiel zwischen Rahmen und Motor mit Ausgleichsscheiben herauszunehmen, so dass beim Verschrauben keine Biegespannungen in den Rahmen kommen. Also erstmal den Rahmen an einer Seite angedrückt und an der anderen Seite das Spiel mit einer Fühlerlehre ausgemessen. In beiden Fällen wurde hier 1 mm Spiel festgestellt, d.h. es musste links und rechts jeweils eine Scheibe mit 0,5 mm eingesetzt werden. Zum Glück habe ich Zugriff auf solche Scheiben, denn bei einem Baumarkt sind die nicht zu haben!

Als die Scheiben drin waren wurden dann die Motorschrauben festgezogen und der Rahmen samt Motor aufgerichtet und auf dem Holzklotz gestellt. Leider besitze ich keine Motorradhebebühne, da mir in meinem kleinen Werkstattschuppen schlicht und ergreifend der Platz fehlt!

„Hochzeit“ erfolgreich:
Bild

Optisch ist der Einbau ein riesiger Schritt. Jetzt kann man das fertige Motorrad schon erahnen, aber aus Erfahrung weiß ich, dass bis dahin noch viele Hürden zu überwinden sind!

Die nächsten Schritte sind die Verlegung des Kabelbaumes und der Einbau der Hinterradschwinge samt Kardan.
Schöne Grüße aus dem Taubertal

Jürgen

XJ650/4K0-0502xx/Bj82/750ccm/88PS/133.000km
XS1100 & XJ650 & XJ900N & XS850 (in Arbeit)

Benutzeravatar
Tomster
Moderator
Beiträge: 2395
Registriert: 28. Nov 2015
Motorrad:: Yamah SR500T, XT500, Kawasaki Z650B, Suzuki GR650X, Yamaha TRX850, BMW R100/7
Wohnort: Hansestadt Wesel a.R.

Re: Umbau / Customizing XS850

Beitrag von Tomster »

Sehr schön .daumen-h1:
Solche Dokus machen Spaß zu lesen.

Bis dahin
Tom
Chrom bringt dich nicht nach Hause.
—> Mad Aces Founding Member <—

Michael90
Beiträge: 342
Registriert: 10. Aug 2019
Motorrad:: GPZ 1100 UT
Z 900
ZX12R
GSXR 1100

Re: Umbau / Customizing XS850

Beitrag von Michael90 »

Das ist genau der Grund warum ich Motoren immer nur ohne Zylinder und Zylinderkopf in den Rahmen einsetzte um sie dann im Rahmen zu kompettieren, geht viel einfacher und man braucht auch keinen zweiten Mann... :wink: :grin:

Benutzeravatar
grumbern
Administrator
Beiträge: 10939
Registriert: 18. Jan 2013
Motorrad:: Kreidler Mustang (1981, original), Kreidler RS (1974, Café), Kreidler Florett 80 (1982, original), Enfield Bullet 350 (1979, original), XS-650 (1977, Café), Royal Enfield Indian Chief 700 (1958, im Aufbau), Peugeot 201 (1928, Hot Rod im Aufbau), Royal Enfield Interceptor (1964, Café Racer im Aufbau)
Wohnort: Spessart

Re: Umbau / Customizing XS850

Beitrag von grumbern »

Geht aber nicht bei jedem ;)
Bei meinen zum Glück schon und ja, das ist ein gewaltiger Vorteil. Auch, weil der Motor nicht raus muss, wenn man mal den Zylinder ziehen müssen sollte :unbekannt:

JRMaier
Beiträge: 42
Registriert: 5. Jun 2016
Motorrad:: Yamaha XJ650 Bj. 1982
Yamaha XJ 900N Bj. 1986
Yamaha XS1100 Bj. 1979
Yamaha XS850

Re: Umbau / Customizing XS850

Beitrag von JRMaier »

Nach etwas Pause der sechste Teil der Umbau-Story:

Kabelbaum und Schwinge mit Kardangetriebe (06/2020):

Da ich mir schon schwarze Finger geholte, als ich den Kabelbaum aus der Kiste nahm, in die ich diesen beim Zerlegen verpackt hatte, stand da erstmal eine gründliche Reinigung an. Der ganze Kabelbaum wurde mit Kaltreiniger einbalsamiert und dann mit einem Schwamm von allem Dreck und Schmodder befreit. Als nächstes wurden alle Stecker geprüft und soweit nötig (Grünspan) und möglich zerlegt und verlötet. Alle anderen Stecker wurden in Kontaktspray gebadet und ausgeblasen. Als ganzes war der Kabelbaum aber in gutem Zustand, sogar das Fähnchen mit der Yamaha-Ersatzteilnummer war noch dran! An einigen Stellen hing aber das Isolierband lose weg, das den Kabelbaum eigentlich zusammenhalten sollte. Diese Stellen wurden dann mit einer Lage selbstvulkanisierenden Isolierband repariert.

Der Regler wurde unten an den Batteriekasten geschraubt, nachdem alle Steckeranschlüsse gereinigt und die Litzen mit den Flachsteckern verlötet wurden. Dann wurde der Kabelbaum am Rahmen verlegt. Ein Glück, das ich mir Bilder gemacht habe, so war das kein großes Problem. Dabei fädelte ich den Baum auch gleich in die dafür vorgesehenen Blechhalter ein, ohne diese aber zuzudrücken, damit man noch Korrekturen vornehmen konnte. Dann habe ich mit einem Ohmmeter die Masseverbindung zwischen Motor und Rahmen an mehreren Stellen geprüft und jedes Mal gab mein Messgerät ein begeistertes Piepsen von sich, das anzeigte, das „0“ Ohm Widerstand vorhanden ist. Das sollte eigentlich genügen aber ich bastelte noch einen separaten „Masse“-Kabelbaum der den Minuspol der Batterie mit dem Massepunkt des Kabelbaums und den Befestigungsschrauben der Zündspulen verbindet. Ich will hier einfach verhindern, dass es irgendwo zu Masseproblemen kommt, da ich hier die Pulverbeschichtung den Rahmen in weiten Teilen wirksam isoliert. Masse gibt’s dann nur, wenn eine Schraube direkt in den Rahmen geschraubt wird.

Am Kabelbaum gab es nun erstmal nichts weiter zu tun. Der Sicherungskasten muss noch gegen einen Sicherungskasten mit Flachsicherungen getauscht werden, aber das kommt erst später, wenn ich weiß wo ich diesen unterbringen kann. Der Originale sitzt zwischen Rahmen und Sitzbankblech und der Platz reicht nicht für den erheblich höher bauenden Flachsicherungskasten.

Wenden wir und nun der Schwinge zu. Über „Piet‘s Youngtimer“ habe ich mir eine frisch pulverbeschichtete Schwinge besorgt deren Schwingenlager auch noch in Ordnung sind. D.h. es musste der Kardanantrieb von der alten Schwinge an die neue transplantiert werden. Die alte Schwinge war schnell zerlegt und der Kardanantrieb lag vor mir auf der Werkbank. Nach reichlich Bremsenreiniger und Lappeneinsatz war dann auch schnell aller Dreck der Jahrzehnte herunten. Um aber dem Antriebsstrang ein einheitliches Bild zu geben wollte ich das Getriebegehäuse in der gleichen Farbe wie den Motor lackieren. Also wurde bei RH-Lacke eine 400ml-Sprühdose mit 2k-Lack im Farbton „grausilber“ bestellt. Bis die Dose da war, wurde der vorhandene Lack des Gehäuses aufgeraut und mit Aceton entfettet. Dann alle nicht zu lackierenden Bereiche mit Kreppklebeband abgeklebt.

Frisch lackiertes Kardangehäuse:

Bild

So vorbereitet konnte ich sofort lackieren, als die Dose da war. Der Lack lässt sich für mich als Lackierlaie wunderbar verarbeiten. Keine Nase läuft, die Lackschicht läuft sauber ineinander – perfekt! Nach ca. 30 Minuten habe ich dann noch eine 2. Lage aufgesprüht, damit der Lack auch garantiert sauber deckt. Nach 24 Std. war der Lack soweit ausgehärtet, dass man gefahrlos darauf Kreppband kleben konnte. Dann wurde das Stahlblech in Schwarz Seidenmatt lackiert, das den Abschluss des Gehäuses zur Schwinge darstellt. Wieder ein Tag später kam dann das ganze Kreppband wieder weg und der Kardanantrieb lag frisch lackiert vor mir.

Jetzt wurde die Schwinge wieder zusammengebaut. Erst steckte ich das Kardangetriebe mit der Kardanwelle in die Schwinge, dann schraubte ich den Kardan locker fest. Um das Getriebe auszurichten steckte ich die Radachse in die Schwinge und zog dann die 4 Schrauben handfest an. Endgültig festgeschraubt werden sie dann, wenn das Rad mit Bremszange komplett drin ist, das dauert also noch ein wenig. Dann steckte ich das Kreuzgelenk auf die Zahnwelle. Zum Schluss wurde der Abdeckgummibalg gereinigt und mit Gummipflegemittel eingerieben und die beiden Federschnüre eingeölt und den Flugrost abgerieben und stülpte den Balg im Anschluss über das vordere Ende der Schwinge.

Jetzt kam der Einbau dran. Ich hatte mir bereits im Vorfeld neue Schwingenlagerzapfen von Emil Schwarz erworben, die Spielfrei in die Kegelrollenlager der Schwinge eingreifen. Die Originalzapfen weisen hier bis zu 1/10 mm Spiel auf (was der Straßenlage nicht sonderlich zuträglich ist). Das ist in meinen Augen schon widersinnig von Seiten des Herstellers. Da nimmt man Kegelrollenlager die man spielfrei einstellen kann und lässt dann den Innenring der Kegelrollenlager auf dem Spiel der Lagerzapfen „eiern“. Für mich als Maschinenbauingenieur ein Greuel!

Also Schwinge in den Rahmen gelupft, die Radachse mit einem Zurrband an der hinteren Rahmenbrücke aufgehängt und die Schwingenlager zwischen die Drehpunkte des Rahmens hineingeschoben. Der linke Lagerzapfen ließ sich problemlos einschrauben aber der Rechte wollte sich einfach nicht ins Gewinde schrauben lassen. Also Schwinge etwas zurückgezogen und den Zapfen Versuchsweise von Innen eingeschraubt um zu Prüfen ob das Gewinde in Ordnung ist. Nach 2/3 lies sich der Bolzen immer schwerer drehen. Also war das Gewinde beschädigt oder beim Pulverbeschichten ist Lackpulver ins Gewinde gekommen. In jedem Falle musste es nachgeschnitten werden! Erstmal nachgemessen um was für eine Gewindegröße es sich handelt. Klar war das ich diese Größe nicht in meiner Werkstatt habe. Bei M12 ist bei mir Schluss. Nach dem Messen ergab sich (kleine Info an den geneigten Leser), das es sich bei den Lagergewinde um M22x1,5 Feingewinde handelt. Sofort habe ich einen Kollegen in meiner Fima angerufen, ob so ein Gewindebohrer in der Werkstatt ist. Zum Glück war er da und hat mir grünes Licht gegeben. Nach 30 Minuten war ich wieder in meiner Werkstatt und habe sofort beide Gewinde Links und rechts nachgeschnitten. Bei beiden kamen Dreck und feine Späne raus, es war also mehr als notwendig!

Also, jetzt 2. Versuch! Alles wieder eingefettet, Schwinge positioniert und die Zapfen eingeschraubt. Nun klappte alles problemlos! Kleiner Hinweis: Die Gewinde müssen supersauber sein, da die Kegelrollenlager später mit einem Drehmoment von nur 6 Nm gegeneinander eingestellt werden. Wenn man schon mehr Kraft für das Einschrauben der Bolzen braucht, wäre ein ordnungsgemäßes Einstellen unmöglich!

Schwinge eingebaut aber noch nicht eingestellt:
Bild

Nach dem die Schwinge eingebaut war, wurde sie zwischen den Rahmenlagerpunkten vermittelt. YAMAHA gibt da großzügig ein Maß von +/- 1,6 mm an. Durch Ausschrauben der Lagerzapfens der einen Seite und einschrauben der anderen Seite wurde die Schwinge in die Mitte eingestellt. Da ein Messschieber aufgrund der Gegebenheiten nicht eingesetzt werden konnte, habe ich das Spalt maß mit einer Fühlerlehre geprüft. Nach Abschluss der Einstellung wurde der linke Bolzen mit einer Mutter gekontert. Dabei habe ich den Zapfen mit einem langen Imbusschlüssel festgehalten. Danach wurde auf der rechten Seite mit einem Drehmomentschlüssel die Lager auf 6 Nm Vorspannung eingestellt und der Bolzen ebenfalls gekontert. Enorm wichtig ist dabei, das sich beim Kontern der Bolzen nicht mehr bewegt, also auch hier den Zapfen mit einem Imbusschlüssel festhalten!

Hier schwierig zu sehen die Mittelstellung der Schwinge:
Bild

Der letzte Schritt war dann das Festschrauben des Kardangelenks an die Getriebeausgangswelle. Dazu wurde das Hinterrad eingebaut und dann mit einer stabilen in ein Tuch gewickelten Holzlatte gegen die Schwinge fixiert. Nun konnten die 4 Schrauben angezogen werden. Als letzte Aktion zog ich dann noch den Gummibalg über den Getriebeausgang und fixierte ihn mit der gereinigten zweiten Federschnur. Zur Vollendung des ganzen habe ich dann noch provisorisch das linke Originalfederbein montiert. Jetzt sah der Rohbau wieder etwas mehr nach Motorrad aus.

Auf diesem Bild ist das rechte Federbein probehalber eingesetzt:
Bild
Schöne Grüße aus dem Taubertal

Jürgen

XJ650/4K0-0502xx/Bj82/750ccm/88PS/133.000km
XS1100 & XJ650 & XJ900N & XS850 (in Arbeit)

Benutzeravatar
lenfau
Beiträge: 185
Registriert: 28. Okt 2014
Motorrad:: MZ ETZ 250 Bj. '83
AWO-T Bj. '55
Yamaha XS850 Bj. '81
Wohnort: bei Magdeburg

Re: Umbau / Customizing XS850

Beitrag von lenfau »

Macht eienn wirklich sauberen Eindruck, was du bisher so zeigst, aber was mir immer ein Dorn im Auge ist, ist diese Art Kickstarterhebel an der XS. Ich weiß nicht, ob der in dieser Form original verbaut wurde, aber das sieht - finde ich - einfach nicht richtig aus.
Der hier gefällt mir da deutlich besser. :)
IMG_20200316_104823.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Grüße,
Lenhard

Benutzeravatar
Dampfer
Beiträge: 179
Registriert: 8. Dez 2018
Motorrad:: Yamaha SR 500: ´80, ´84 (Gespann), ´90 (Cafe Racer)
Wohnort: Südwesten

Re: Umbau / Customizing XS850

Beitrag von Dampfer »

Astreiner Bericht, saubere Arbeit mit viel Erfahrung unterlegt. Sympathisch finde ich, dass Du mit einfachen Mitteln arbeitest. Ich bleibe dran.
Gruß
Uli

JRMaier
Beiträge: 42
Registriert: 5. Jun 2016
Motorrad:: Yamaha XJ650 Bj. 1982
Yamaha XJ 900N Bj. 1986
Yamaha XS1100 Bj. 1979
Yamaha XS850

Re: Umbau / Customizing XS850

Beitrag von JRMaier »

Nach fast einem Monat Pause der siebte Teil der Umbau-Story:

Hintere Bremsanlage (07.2020):

Nachdem die Schwinge eingebaut war, widmete ich mich der hinteren Bremsanlage um diesen Bereich der Schwinge abzuschließen. Aufgrund meiner Teilesammlerei im Vorfeld des Umbaus hatte ich, neben den Teilen der zerlegten XS auch noch eine weitere Bremspumpe, mehrere Bremszangen und Momentabstützungen „am Lager“. Die Teile sahen alle nicht mehr prickelnd aus und für die Bremspumpe und die Bremszange standen sowieso eine Revision an. Unaufbereitet wollte ich an meiner Projekt-XS nichts verbauen. Und vor allem bei meinen „technischen Lebensversicherungen“ wollte ich absolut auf Nummer Sicher gehen!

Der Aufwand für die optische Aufarbeitung der Teile war bei der Momentabstützung der Bremsankerplatte und der Bremszange schon erheblich. Mit einem einfachen Putzen wäre es nicht getan gewesen, eher Glasperlstrahlen und dann Lackieren bzw. Pulverbeschichten. Routinemäßig schaute ich mal bei „Piet’s Youngtimer“ vorbei und wurde auch fündig. Zu einem akzeptablen Preis eine komplette Einheit Momentabstützung, Ankerplatte und Bremszange frisch pulverbeschichtet, also her damit! „Piet’s Youngtimer“ wies aber ausdrücklich darauf hin, dass die Zange ohne Bremskolben geliefert wird. Das war mir sogar recht, so konnte ich einen Bremskolben aus Edelstahl einbauen, der samt Überholsatz in England bestellt wurde.

Lieferzustand – optisch traumhaft!
Bild

2 Tage später waren die Teile von „Piet’s“ da und ich baute die 3 Teile erstmal auseinander. Bei der Bremszange fiel mir auf, dass alle Passflächen sauber waren, auch die Bohrung für den Kolben war ok, aber nicht sauber poliert. Wenn da Pulver reingekommen wäre, wäre die Zange Schrott gewesen! Ein leichtes Polieren der Innenflächen der Bohrung von Hand würde also genügen.

An der Zange ist unten ein Auge mit einem Gummipuffer, in dem ein Stahlbolzen steckt. Dieser ist dafür verantwortlich, dass die Zange der Schwimmsattelbremse sauber waagerecht geführt wird. Aber da rührte sich nichts! Es sah zwar gut aus, aber der Bolzen ließ sich nicht bewegen. Im Ernstfall würde dies dafür sorgen, dass die Bremsleistung erheblich verringert wird! Diesem Problem musste ich mich unbedingt annehmen! Als erstes drückte ich den Bolzen raus, was mir mithilfe meines Schraubstocks, einer Schraube und einem Kunststoffhammer auch gelang. Nachdem der Führungsgummi auch entfernt war, konnte ich sehen, woran es lag. Die Bohrung war nicht abgeklebt worden, so dass diese mit gepulvert worden war. Nachdem ich meinen Messschieber konsultiert habe und das Maß mit einer der unbehandelten Zangen verglichen habe war es klar. Die Pulverbeschichtung hat die Bohrung auf 18,85 mm um rund 1,5 – 2 Zehntel mm zum Nennmaß 19 mm verkleinert. Da die Mimik relativ spielfrei ist, reicht das schon aus, damit die Funktion nicht mehr gewährleistet ist. D.h. die Bohrung musste wieder um die 1,5/10 mm vergrößert werden. Einen normalen 19mm-Bohrer dafür zu verwenden ist aber eher eine Wette als genaues Arbeiten. Bei so geringen Maßen und in das relativ weiche Aluminium hat der Bohrer freies Spiel für die tollsten Kapriolen – nicht das ich hinterher eine Bohrung mit 19,3 mm habe, das wäre zu viel! Also musste ich eine Reibahle mit 19mm verwenden (19H7), um hier den Durchmesser sauber auf das korrekte Maß zu bringen.

Am nächsten Tag bin ich während einer Arbeitspause in die Werkstatt meines Brötchengebers gegangen und habe nach einer 19mm-Reibahle gefragt. Nach kurzem Suchen hatte ich diese in der Hand und dann wurde die Bohrung auf einer Ständerbohrmaschine aufgerieben, nachdem ich die Zange sauber ausgerichtet und im Maschinenschraubstock festgeklemmt hatte. Die Bohrung hatte jetzt 19,03 mm Durchmesser und die Oberfläche war top!

Um alle Eventualitäten abzudecken, wurde dann auch noch die Achsbohrung im Bremszangenträger und der Momentabstützung geprüft. Auch hier war Pulver in die Bohrungen gekommen und anstatt 1/10 Spiel lag hier durch den Materialauftrag eine Presspassung vor, d.h. die Hinterradachse hätte ich nur mit einem fetten Gummihammer durch die Bohrung treiben können! Also auch hier mussten die Bohrungen mit einer Reibahle 20H7 aufgerieben werden, was dann aber schnell erledigt war (s.o.).

Dann wurde die Bremspumpe überholt. Im ersten Schritt zerlegte ich die beiden vorhandenen Bremspumpen komplett und reinigte diese gründlich von den Resten kristallisierter Bremsflüssigkeit. Dann reinigte ich die Deckel und den Gummi des Bremsflüssigkeitsbehälters. Den Gummi behandelte ich mit Gummipflegemittel, das ich gründlich einmassierte, bis der Gummi wieder sauber, geschmeidig und trocken war. Dann wurde die Bohrung des Bremskolbens gereinigt. Hier half mir ein Kurzwaffenreinigungsset enorm, da hier runde Messing- und Kunststoffbürsten in passender Größe enthalten sind.

Bremspumpenreinigungsappell:
Bild

Danach glänzte die Bohrung wieder! Als nächstes montierte ich auf den im Reparatursatz enthaltenen neuen Bremskolben den beiliegenden neuen Dichtungsgummi. Da muss man ganz schön aufpassen um den Ring bei der Montage nicht zu beschädigen und dabei ist auch unbedingt auf die korrekte Einbaulage zu achten! Zum Glück ging es leichter als erwartet und schon konnte ich den Kolben, leicht einbalsamiert mit dem beiliegenden roten Schmiermittel samt Feder und Druckplatte in die Pumpe einsetzen. Das Ganze wurde dann noch mit dem Seegerring montiert und der Gummibalg über das untere Ende des Bremskolbens und der Pumpe gezogen. Der Bremskolben ließ sich wunderbar bewegen und wurde von der eingebauten Feder auch wieder sauber zurückgedrückt. Als letztes setzte ich den Deckel wieder auf und schraubte diesen mit 3 Edelstahlbundmuttern auf dem Behälter.

Links die nicht verwendete (und zerlegte) – rechts die einbaufertige Pumpe:
Bild

Mittlerweile hatte ich auch eine Stahlflexleitung und die passenden Bremsbeläge gekauft und dem (Test-)Einbau des Hinterrades und der Bremsanlage stand nichts im Wege. Aber vorher wurde noch die Originalbremsscheibe am Hinterrad der XS850 mit ihren 7 mm Dicke gegen eine Bremsscheibe der XJ650 (5mm Dicke) getauscht, da perspektivisch hier eine Umrüstung auf eine schwimmende Ersatz-EBC-Scheiben der XJ650 am Hinterrad angedacht ist. Zum Probeeinbau wurde auch das XS850-Gussrad verwendet, da das passende Drahtspeichenrad zum einen ohne Reifen und zum andern noch nicht „renoviert“ ist. Das kommt erst viel später, als krönender Abschluss!

Um mir die Arbeit schwer zu machen, montierte ich vorher aber noch den gereinigten Kunststoffinnenfender und schraubte diesen an der hinteren Rahmenbrücke fest und verlegte das Kabel für den Sicherungskasten in die vorgesehenen Clipse.

Dann montierte ich die Stahlflexleitung mit dem vorgeschriebenen Drehmoment an die Hinterradbremspumpe, fädelte das Ganze in das Rahmendreieck ein und schraubte die Pumpe mit 2 Edelstahlinbusschrauben am Rahmen fest. Nun setzte ich das Rad in das Umlenkgetriebe ein und hängte die Momentabstützung in den Bolzen der Schwinge. Der dort heimische Gummipuffer hatte sich schon lange unerlaubt von der Truppe entfernt und musste ersetzt werden. Es hat mich einiges an Suche im Internet gekostet, bis ich eine passende Kabeleinführungstülle gefunden hatte, die die richtigen Maße besaß! Dann wurden die Momentabstützung, die Distanzbuchse und die Bremsankerplatte in die Hinterradachse eingefädelt und die Achse durchgesteckt und „handwarm“ angezogen.

Die Bremsplatten wurden in den Bremsanker eingesetzt, die Bremszange darübergestülpt und der Führungsstift eingeschraubt. Zum Schluss wurde der Fitting der Bremsleitung ausgerichtet und mit dem vorgegebenen Drehmoment an der Bremszange angeschraubt. Bremsflüssigkeit wird aber vorerst noch nicht eingefüllt, das wäre jetzt zu diesem Zeitpunkt mehr Lästig als Nützlich. Das reicht auch noch kurz vor der Inbetriebnahme, wenn alle anderen Arbeiten abgeschlossen sind.

Bremsanlage hinten fertig montiert:
Bild

Als letztes baute ich noch probehalber den rechten Stoßdämpfer ein. Hier würde ich gerne einen Dämpfer mit Ausgleichsbehälter der XJR verwenden. Nach der Montage stellte ich aber mit Schrecken fest, dass der Ausgleichsbehälter im Bewegungsbereich der Bremszange liegt. D.h. wenn die Schwinge einfedert, würde die Bremszange unweigerlich mit dem Ausgleichsbehälter des Stoßdämpfers kollidieren. Jetzt ist natürlich guter Rat teuer! Wie ich das Ganze löse, muss ich mir mal durch den Kopf gehen lassen. Aber so ist das halt des Öfteren wenn Vorstellungen auf die Realität treffen, aber das ist je gerade die Herausforderung des Ganzen!

An dieser Stelle war ich also erstmal fertig. Darum wendete ich mich wieder der Elektrik zu und bereitete die Zündspulen für den Einbau vor. Da im Werkstatthandbuch nirgends erwähnt wird welche Spule für welchen Zylinder zuständig ist, suchte ich erstmal im Triples-Forum nach Informationen. Da das wohl ein gängiges Problem ist, fand ich recht schnell einen entsprechenden Beitrag in dem alles genau beschrieben ist (vielen Dank an die Autoren!). Als das geklärt war, reinigte ich erst mal alle Spulen gründlich und schnitt auch die Gewinde der Befestigungsbolzen nach. Dank dem verwendeten Kunststoffreiniger schimmerten im Anschluss alle Spulen fast wie neu!

Linke Zündspule mit Kabelgewirr:
Bild

Dann montierte ich die Spulen und schloss diese an den Kabelbaum an. Auch mein weiter oben erwähnter „Masse-Kabelbaum“ wurde an die Befestigungsschrauben angeschlossen. Dann entfernte ich alle alten Zündkerzenstecker und kürzte die Zündkabel um rund einen halben Zentimeter und montierte neue Kerzenstecker auf die Zündkabel und schraubte zum Schluß handfest neue Zündkerzen in den Motor. Dabei verlegte ich auch noch den Kabelbaum, da der linke Strang im Bereich der Zündspulen auf die rechte Seite herüber geschwenkt werden musste.

Blick von rechts:
Bild

Sodele, jetzt ist erstmal Urlaub an der Reihe! Parallel bin ich gerade am konstruieren der Bremsscheibenadapter fürs Vorderrad und das Anpassen des USD-Gabelbrücke, was sich mittlerweile als nicht so trivial herausgestellt hat. Am Moped wird es die nächsten Wochen leider etwas weniger vorangehen!
Schöne Grüße aus dem Taubertal

Jürgen

XJ650/4K0-0502xx/Bj82/750ccm/88PS/133.000km
XS1100 & XJ650 & XJ900N & XS850 (in Arbeit)

Benutzeravatar
FEZE
Beiträge: 2857
Registriert: 8. Mär 2013
Motorrad:: OSL251
3x TRX850
Wohnort: DOUBLEYOUUPPERVALLEY

Re: Umbau / Customizing XS850

Beitrag von FEZE »

Meinen Respekt hast Du!

Es ist eine Wonne hier zu lesen, einfach Klasse.

FEZE :salute:
Whoosenose?

Benutzeravatar
Schinder
Beiträge: 3535
Registriert: 4. Mär 2013
Motorrad:: Schinder-BerT
Wohnort: KREFELD

Re: Umbau / Customizing XS850

Beitrag von Schinder »

.daumen-h1:

Schön, wenn man jede Schraube beim Namen kennt.



Gruss, Jochen !
So geht das nicht.

Antworten

Zurück zu „Yamaha“

windows