Der Schweißtrööt !

Werkzeuge, Werkstatteinrichtung, Be- und Verarbeitungstechnik, Anleitungen, Tipps
Benutzeravatar
1895
Beiträge: 80
Registriert: Di 30. Jun 2015, 16:32
Motorrad:: Kawasaki ZRX 1200
Wohnort: Kempen

Re: Der Schweißtrööt !

Beitrag von 1895 » Mo 20. Nov 2017, 08:50

Ich habe son 500€ teueren Optrel/Sperian Helm gekauft und schweiße nur noch mit dem Speedglas 100 für 150€.
Der Optrel ging mir nur noch aufn Sack, weil der wegen dem Solargedöns immer dann versagt hat wenn man ihn am meisten brauchte. Der Speedglas ist Batteriebetrieben und viel unkomplizierter/zuverlässiger!

Benutzeravatar
zockerlein
Beiträge: 1440
Registriert: So 13. Jul 2014, 22:54
Motorrad:: CX 500 Tourer
CX 650 Eurosport
Wohnort: nürnberg/schwabach

Re: Der Schweißtrööt !

Beitrag von zockerlein » Mo 20. Nov 2017, 12:30

Ich würde mir auch jederzeit wieder einen Automatikhelm zulegen.
Allein schon, weil sie deutlich handlicher sind (kein Auf und Zuklappen, bzw eine Hand frei)
Ich habe mir einen Optrel p550 neo (oder so) gekauft, da die im Vergleich zu Speedglas eine (mMn) bessere Farbwiederhabe haben. (Ja ich hatte beide in der Hand). Preislich liegen die auf einem ähnlichen Niveau.

Und da es um das Augenlicht geht würde ich an der Stelle auch nicht geizen :)
-Eine Güllerie-

Motto der Minensucher: Wer suchet, der findet. Wer drauftritt, verschwindet!

Benutzeravatar
Moshist
Beiträge: 168
Registriert: Do 14. Apr 2016, 07:21
Motorrad:: Yamaha TR1

Re: Der Schweißtrööt !

Beitrag von Moshist » Di 12. Dez 2017, 14:55

Servus.

Ich beschäftige mich seit einiger Zeit mit dem Thema schweißen (Richtung WIG, MIG/MAG)

Habe ein Baumarktelektrodenschweißgerät zu Hause, wo mit einiges gut geht, aber gerade wenn es unter 2mm Materialstärke geht kann man es ja vergessen. Und was anderes wie normaler Stahl ist ja sowie so nicht drin.

Ich möchte mir demnächst ein Schweißgerät zulegen was für meine Vorhaben geeignet ist.

Sprich:
-Stahl und Edelstahl schweißen (von 0,5-4mm Materialstärke, für stärke nehm ich dann meinetwegen Elektrode)
-Rohrbögenschweißen ( was ja auch unter den obigen Punkt fällt)
-altes Blech reparieren, wie zum beispiel ein ausgeschlagenes Loch vom Kettenschutz o.ä. auffüllen können
-wenn ich zeitlich auch ein bisschen weiter denke soll es auch Alu schweißen können.

Klar wäre mir so eine Eierlegendewollmichsau am liebsten, wo WIG, MIG/MAG alles in einem Gerät ist. Aber der Kostenpunkt...
Meine Frage ist, brauch ich das überhaupt?
Es würde für meinen Aufgabenbereich ein WIG mit AC/DC und 200 A völlig reichen oder?

Grüße

Benutzeravatar
Vitag
Beiträge: 752
Registriert: Fr 26. Apr 2013, 10:29
Motorrad:: nen ganzen Haufen
Wohnort: Halle-Saale
Kontaktdaten:

Re: Der Schweißtrööt !

Beitrag von Vitag » Di 12. Dez 2017, 15:04

Ein WIG AC/DC reicht erstmal vollkommen aus. Ich habe ein HST China WIG AC/DC seit einem Jahr im wöchentlichen Gebrauch und bin sehr zufrieden.

Benutzeravatar
Dengelmeister
Ehemaliger Moderator
Beiträge: 6862
Registriert: Di 10. Sep 2013, 22:11
Motorrad:: 88er Suzuki GR 650
Wohnort: Kreis Kleve (Nähe NL-Grenze)

Re: Der Schweißtrööt !

Beitrag von Dengelmeister » Di 12. Dez 2017, 20:25

Moshist hat geschrieben:
Di 12. Dez 2017, 14:55

Es würde für meinen Aufgabenbereich ein WIG mit AC/DC und 200 A völlig reichen oder?
Absolut ausreichend.... .daumen-h1:

Schau mal hier:
https://www.stahlwerk-schweissgeraete.d ... ssanlagen/

Vollkommen ausreichend, günstig und garnicht schlecht :oldtimer:
Gruß Hans

--> MAD ACES Founding Member <--
Wenn dich das Leben in eine Kurve schmeisst , dann leg dich rein und schleif das Miststück !!! :rockout:

Benutzeravatar
Moshist
Beiträge: 168
Registriert: Do 14. Apr 2016, 07:21
Motorrad:: Yamaha TR1

Re: Der Schweißtrööt !

Beitrag von Moshist » Mi 13. Dez 2017, 06:58

Dengelmeister hat geschrieben:
Di 12. Dez 2017, 20:25
Absolut ausreichend.... .daumen-h1:

Schau mal hier:
https://www.stahlwerk-schweissgeraete.d ... ssanlagen/

Vollkommen ausreichend, günstig und garnicht schlecht :oldtimer:
Das habe ich auch schon in der engeren Auswahl .daumen-h1:

Benutzeravatar
sven1
Beiträge: 2904
Registriert: So 25. Jan 2015, 19:35
Motorrad:: BMW R 65 Bj. 6/81 Typ 248
ex(Simson Spatz Bj. 1970)
Suzuki GS550E Bj. 1981
Suzuki GS550D Bj. 1978
Wohnort: Nähe Aschaffenburg

Re: Der Schweißtrööt !

Beitrag von sven1 » Mi 13. Dez 2017, 08:33

Moin,

ich dachte da ehr an so etwas.

https://www.expondo.de/stamos-basic-wig ... gIq1_D_BwE

https://www.expondo.de/stamos-basic-wig ... gLsUPD_BwE

Alu geht dann halt nicht, aber das habe ich die letzten 2,5 Jahre nur einmal gebraucht und dann nicht mal verbaut.

Wird nur für gelegentliches Schweißen benötigt und da auch nur Stärken bis max. 4-5 mm.

Grüße

Sven
Älter werden ist unausweichlich, erwachsen werden eine Option.
VACULA
viewtopic.php?f=165&t=8647
Fucking Su
viewtopic.php?f=178&t=17538

Benutzeravatar
Gemamo
Beiträge: 84
Registriert: Di 1. Sep 2015, 16:28
Motorrad:: Yamaha XS400 Cup, XS400 Cafe mit Altherrenlenker, XS400 Gespann und XT350 mit XS400-Motor
Wohnort: Ibbenbüren

Re: Der Schweißtrööt !

Beitrag von Gemamo » Mi 13. Dez 2017, 21:38

Ich habe das Stahlwerk seit 2,5 Jahren. Wenn man die Macken erstmal kennt, dann ist das ein super Gerät.
Ich kann nur XS400 :dontknow:

Benutzeravatar
Freeriderz
Beiträge: 84
Registriert: Do 3. Nov 2016, 10:18
Motorrad:: Ducati Monster
Moto Guzzi 125 Turismo

Re: Der Schweißtrööt !

Beitrag von Freeriderz » Fr 16. Mär 2018, 17:22

Hallo zusammen,
ich bräuchte mal eine schnelle Diagnose von euch Spezialisten. Ich habe heute den ganzen Tag im Garten problemlos mit meinem WIG Gerät geschweißt. Beim "Umziehen" 10m weiter muss dann allerdings irgendwas passiert sein, denn plötzlich zündet der Brenner, ohne dass ich ihn überhaupt betätige. Auch die kontaktfreie Zündung, wenn ich ihn dann betätige, funktioniert nicht mehr. Ich kann erst schweißen, wenn ich einmal kurz das Werkstück berührt habe und dann die Elektrode wieder wegziehe. Falls es euch hilft, habe ich hier ein Video des "Selbstzündens" hochgeladen:
https://www.dropbox.com/s/voicsgw8g4qaq ... 9.mp4?dl=0
Es sieht so aus, als ob die Spannung permanent anliegt und der Schalter am Brenner nur noch das Gas zuschaltet.
Hat das Schlauchpaket einen weg? Oder ist vielleicht tatsächlich am Gerät was kaputt gegangen? Ich weiß, Ferndiagnosen sind schwierig, aber vielleicht kann mir einer anhand der Symptome einen Tipp geben.

Gruß, Jan

Singklair
Beiträge: 87
Registriert: Mi 18. Nov 2015, 14:49
Motorrad:: Xs 400 2a2 '78, bandit 650

Re: Der Schweißtrööt !

Beitrag von Singklair » Fr 16. Mär 2018, 19:02

ich würde mal das schlauchpaket durch schauen. Vllt hat es den den Schalter zerlegt und nu liegt Dauer Spannung an. Ggf neu kaufen. Diese Variante kostet doch kaum was.

Antworten

Zurück zu „Werkzeug | Technik | Werkstatteinrichtung“

windows