Probleme mit BEP3.0 & Acewell ACE-6X54

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler
Antworten
marco
Beiträge: 21
Registriert: So 8. Okt 2017, 14:39
Motorrad:: BMW K1100LT (1996)
-Umbau zum Nakedbike (Verkleidungen, Koffer etc. demontiert; Scheinwerfer, Lenker, Spiegel geändert)
-Aktuell Umbau des Heck (Kürzung Rahmen, Eigenanfertigung Sitzbank, diverse Wartungsarbeiten und cleaning Maßnahmen)
Wohnort: Krefeld

Probleme mit BEP3.0 & Acewell ACE-6X54

Beitrag von marco » Mi 13. Jun 2018, 08:34

Hallo Zusammen,

Seit einigen Wochen ist meine K1100 endlich fahrbereit. Die ersten Kilometer sind gemacht.

Verbaut habe ich einen Acewell Tacho und eine BEP3.0 um die riesige originale Tachoeinheit loszuwerden. Die Geschwindigkeit wird mir super angezeigt.

Problem 1:
Die Drehzahl jedoch schwankt sehr. Im Stand oder wenn ich eine Drehzahl halte geht es gut, beim Beschleunigen oder nur beim spielen mit dem Gas schwankt der angezeigte Wert auf dem Acewell Tacho sehr. Ich vermute, dass ich das Kabel für das Drehzahlsignal zu nah an stromführenden Leitungen vorbeigelegt habe.

Hatte jemand schon ein ähnliches Problem und konnte es durch geschirmte Kabel, bzw. andere Verlegung lösen?

Problem 2:
Die BEP gibt ein Warnsignal aus. Darin werden verschiedene Fehler kombiniert gesammelt. Darunter auch die Leuchtmittelüberwachung. Diese habe ich aufgrund des LED Rücklichts ausschalten wollen. Nachdem ich die BEP aufgemacht habe, habe ich ein paar On/Off Schalter auf der Platine gefunden. Sehr gut, so musste ich nichts löten. Jedoch sind diese nicht alle Beschriftet.

Weiß jemand wofür diese Schalter alle sind? (In der Anleitung habe ich immer wieder gelesen, dass die Informationen dazu auf der Maru Homepage verfügbar sein sollen, jedoch konnte ich dazu noch nichts finden...)

Aktuell blinkt trotz vermeintlich ausgeschalteter Leuchtmittelüberwachung meine Warnlampe im Acewell Tacho weiterhin. Rein technisch schließe ich einen "echten" Fehler aus (also Öl, Kühlmittel oder so).

Der Choke wird in diesen Sammelfehler auch mit einbezogen. Wie genau sieht diesbezüglich die Fehlerlogik aus? Wann wird ein Choke Fehler gesetzt? Manchmal geht die Lampe nach den ersten paar gefahrenen Metern auch aus. :dontknow:


Ich bin euch sehr dankbar für euren Input.

Liebe Grüße,
Marco

Antworten

Zurück zu „Elektrik/Beleuchtung“

windows