Munit Anlasserrelais / Killschalter Problem

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler
Antworten
takeabow
Beiträge: 160
Registriert: 28. Nov 2016
Motorrad:: Honda CB 750f
Wohnort: Olpe / Köln

Munit Anlasserrelais / Killschalter Problem

Beitrag von takeabow » 2. Sep 2018

Hi zusammen,

ich habe den Kabelbaum für Blinker, Licht Hupe, etc. so weit fertig und alles funktioniert genau so wie es soll. :jump:
Jetzt geht es so langsam an den Rest des Kabelbaums sprich Motor, Zündung etc. und ich habe ein Problem.

Ich benutze eine Munit, einen R6 Rj11 Kupplungshebel und das original Anlasserrelais der CB 750F mit dem original 4 poligen Stecker des alten Kabelbaums.
Das Problem: Wenn ich den Kupplungshebel ziehe (Kupplungsschalter drücke) schaltet das Anlasserrelais. Das soll aber doch erst schalten, wenn ich die Kupplung ziehe und den Startertaster drücke.
Ich habe eine (theoretische Lösung) Konfiguration gefunden, in der ich die Munit umgehe. Ich kann dann aber den Motor nur noch stoppen indem ich die Zündung ausstelle. In der Anleitung zur Munit steht aber:

"Killschalter
Der laufende Motor kann durch drei Möglichkeiten abgeschaltet werden:
a) Doppelklick auf den Startknopf (zweimaliges schnelles drücken des Startknopfes)
Erneutes betätigen des Startknopfes startet den Motor erneut. "


So hätte ich das auch gerne. Ich habe mal nachgemessen. Wenn ich bspw. den Blinkertaster betätige, gibt mir die Munit 12V aus, sonst nicht. So soll es sein. Der Start Ausgang (2. von oben) der Munit gibt mir aber dauerhaft 12V. Ist das normal oder ist meine Munit defekt? Und wenn ja wo könnte der (Denk-)Fehler liegen?

Danke!
Umbau-Projekt: CB 750F RC04

daniel87
Beiträge: 106
Registriert: 3. Apr 2017
Motorrad:: Honda cx 500 / Bj. 81

Re: Munit Anlasserrelais / Killschalter Problem

Beitrag von daniel87 » 2. Sep 2018

Hey :)

Ich weiss nicht ob ich deinen Text richtig lese aber ich habe auch die munit verbaut.
Bei mir ist es genauso wie du möchtest.
1x taster drücken = Start
2x taster drücken = kill

Aber bei mir läuft nichts über den Kupplungshebel. Ich habe einen Start/kill taster der direkt an die munit geht, so wie es auch im schaltplan immer gezeichnet ist.

Oder verstehe ich dich da falsch ? Ich verstehe nicht ganz was dein kupplungsschalter da noch machen soll.
Lg

Online
berny0105
Beiträge: 62
Registriert: 13. Okt 2016
Motorrad:: Honda CB900F SC01 Bj. 79
Wohnort: Birken-Honigsessen

Re: Munit Anlasserrelais / Killschalter Problem

Beitrag von berny0105 » 2. Sep 2018

Moin,
der Killschalter hat damit nichts zutun. Der kupplungsschalter ist dafür da das wenn ein Gang eingelegt ist kein starten des Motors möglich ist, außer die Kupplung wird gezogen. Der kupplungsschalter muss mit dem neutralschalter zusammen gegen Masse schalten. Dazu kommt noch eine Diode in die Schaltung, sodass du wenn der neutralgang eingelegt ist keine Kupplung gezogen werden muss. Schau dir einfach mal dein Original Schaltbild an und baue das einfach so nach wie dort abgebildet dann läuft die Sache. Ist kein Hexenwerk
Gruß Benny
Honda CB900 SC01 CafeRacer

Benutzeravatar
brummbaehr
Beiträge: 431
Registriert: 27. Sep 2016
Motorrad:: Honda CX 500/650
Wohnort: 41836 Hückelhoven
Kontaktdaten:

Re: Munit Anlasserrelais / Killschalter Problem

Beitrag von brummbaehr » 17. Sep 2018

berny0105 hat geschrieben:
2. Sep 2018
Dazu kommt noch eine Diode in die Schaltung, sodass du wenn der neutralgang eingelegt ist keine Kupplung gezogen werden muss.


Die Diode ist dazu da, das bei eingelegtem Gang (Neutal-Leuchte aus) nicht plötzlich die Neutral-Leuchte wieder leuchtet wenn die Kupplung gezogen wird. :idea:
Gruß
aus dem WildenWesten

Antworten

Zurück zu „Elektrik/Beleuchtung“

windows