Ignitech - Hilferuf!

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler
Benutzeravatar
DerAlte
Beiträge: 929
Registriert: 6. Jul 2013
Motorrad:: Yamaha XT 500, Bj. 76
Yamaha XS 650, Bj. 80
Guzzi LeMans 2, Bj.80
Guzzi V50. , Bj.80
Ducati Pantah 500, Bj.81
Guzzi V 65 TT, BJ. 85
Guzzi LeMans 3, BJ.84
Wohnort: 74889

Ignitech - Hilferuf!

Beitrag von DerAlte » 26. Sep 2018

Hallo ihr Spezialisten! Ich will meiner Ducati Pantah eine elektronische Zündung spendieren. Hab eine 2CH V88 Ducati Kokusan hier liegen. Hab sie eingebaut , angeschlossen, aber es funkt nur 1 Kerze! Vertausche ich die Pickups, dann funkt noch immer die selbe eine Kerze. Vertausche ich das getaktete Minus an die Spulen, dann funkt die andere Kerze.
Ich schließe daraus, daß sowohl Pickups, als auch Spulen ok sind und polungsrichtig angeschlossen.
Jetzt muß ich mich Outen! Von Computern verstehe ich rein garnichts :oops: . Wollte man reinschauen in die Software der Box, aber ich schaff es nicht, den Inhalt der Box am Rechner sichtbar zu machen. Hab mir extra so ein Com/ USB - Kabel besorgt, aber der rote Balken " keine Verbindung zum Computer" bleibt.
Wer kan mir helfen? Telefonieren wird nicht reichen! Wie gesagt, ich verstehe die Begrifflichkeiten des Computerjargons schon garnicht :?
Ich suche eigentlich jemanden so im Umkreis von +\- 100 km um Heidelberg der sich ne Stunde Zeit für mich nimmt, zu dem ich hinfahren könnte und der mir das Innere meiner Zünbox offenbart. Und natürlich gerne den Fehler findet ( falls Software bedingt) damit beide Kerzen funken.....
Grüße Volker

Benutzeravatar
Schinder
Beiträge: 2777
Registriert: 4. Mär 2013
Motorrad:: Schinder-BerT
Wohnort: KREFELD

Re: Ignitech - Hilferuf!

Beitrag von Schinder » 27. Sep 2018

DerAlte hat geschrieben:
26. Sep 2018
... der rote Balken " keine Verbindung zum Computer" bleibt.

Moin

Entweder hast Du den Stecker nicht im richtigen USB-Port,
oder dir fehlt der passende Treiber auf dem Rechner,
oder beides.

Im ersten Fall die Portsuche auf "Automatisch" stellen,
im zweiten Falle den Treiber bei Ignitech runterladen und installieren.
Passende Anleitung dazu findest Du auf deren Site : http://www.ignitech.cz/en/stahnout/usb


Gruss, Jochen !

Shakespeares/Der Sturm (5. Akt, Vers 181-183) :
O, wonder !
How many goodly creatures are there here !
How beauteous mankind is !
O brave new world, that has such people in’t !

Benutzeravatar
brummbaehr
Beiträge: 429
Registriert: 27. Sep 2016
Motorrad:: Honda CX 500/650
Wohnort: 41836 Hückelhoven
Kontaktdaten:

Re: Ignitech - Hilferuf!

Beitrag von brummbaehr » 27. Sep 2018

DerAlte hat geschrieben:
26. Sep 2018
...Hab mir extra so ein Com/ USB - Kabel besorgt,...
Bei dem Kabel sollte auch eine CD dabei gewesen sein, mit dem Treiber.
Der Treiber von Ignitech nutzt da mal gar nix. Wäre halt Zufall wenn der funktionieren würde.

Wenn der Treiber von der CD korrekt installiert wurde, dann sollte man im Gerätemanager nachschauen welchen COM-Port das USB-Kabel nun benutzt. Wenn man nicht weiß, wie und wo man das nachschaut, dann halt alle COM-Ports durchprobieren.
Siehe Bild

WICHTIG!! Die Ignitec muss natürlich "Saft" (Spannung) haben! Also nicht vergessen die Zündung ein zu schalten!
com.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß
aus dem WildenWesten

Benutzeravatar
Schinder
Beiträge: 2777
Registriert: 4. Mär 2013
Motorrad:: Schinder-BerT
Wohnort: KREFELD

Re: Ignitech - Hilferuf!

Beitrag von Schinder » 27. Sep 2018

COM Auto ... ganz unten in der Liste.
Anklicken und er findet den Port von alleine.

Die Treiber von Igni sind schon passend für die Anwendung,
Treiber vom Kabel verstehen sich wohl von alleine.


Kernproblem :
DerAlte hat geschrieben:
26. Sep 2018
Wie gesagt, ich verstehe die Begrifflichkeiten des Computerjargons schon garnicht :?

Zündung an wird wohl auch offensichtlich sein,
Killschalter, wenn vorhanden auch auf ON
und die Batterie sollte genug Saft haben,
da der Motor ja noch nicht läuft


.

Shakespeares/Der Sturm (5. Akt, Vers 181-183) :
O, wonder !
How many goodly creatures are there here !
How beauteous mankind is !
O brave new world, that has such people in’t !

Benutzeravatar
brummbaehr
Beiträge: 429
Registriert: 27. Sep 2016
Motorrad:: Honda CX 500/650
Wohnort: 41836 Hückelhoven
Kontaktdaten:

Re: Ignitech - Hilferuf!

Beitrag von brummbaehr » 27. Sep 2018

Die USB-Treiber von Ignitech passen für USB-Seriell-Kabel mit PL2303 Chip. Mit der Anwendung (TCIP4.exe) hat das nix zu tun.
Die Einstellung "COM Auto" habe ich noch nie probiert. Ist ein Versuch wert, vielleicht funktioniert's.

Und das mit "verstehen sich wohl von alleine" und "Zündung an wird wohl auch offensichtlich sein" vergiss mal schnell wieder.
Da habe ich, auch hier im Forum, schon andere Erfahrung gemacht.

Das "Kernproblem" sehe ich ebenfalls beim Anwender, welcher meist so 50cm vor dem Bildschirm sitzt. :?
Heidelberg ist leider ein bissel weit weg von mir.

Mit nen bissel Mühe bekommen wir das zusammen auch aus der Ferne irgend wie hin.

@Volker
Welches Windows ist denn auf dem Rechner installiert?
Gruß
aus dem WildenWesten

Benutzeravatar
DerAlte
Beiträge: 929
Registriert: 6. Jul 2013
Motorrad:: Yamaha XT 500, Bj. 76
Yamaha XS 650, Bj. 80
Guzzi LeMans 2, Bj.80
Guzzi V50. , Bj.80
Ducati Pantah 500, Bj.81
Guzzi V 65 TT, BJ. 85
Guzzi LeMans 3, BJ.84
Wohnort: 74889

Re: Ignitech - Hilferuf!

Beitrag von DerAlte » 27. Sep 2018

Echt super! Hier wird dir geholfen ;-))
Den Treiber von Ignitech hab ich runter geladen.
Beim Kabel war kein Treiber dabei.
Die Com's hab ich alle durchgeklickt und nur bei Com 2 kommt keine Fehlermeldung. Also ist es Com 2!
Das mit " Spannung auf der Box" hatte ich verpeilt! Das Moped steht 30 m vom Computer ( Windows 7) entfernt und dichter bring ich die auch nicht zusammen! Bisher hab ich die Box zum Computer getragen - ohne Spannung!
Werde die Eingänge 13 und 14 der Box mit 12 V bestromen wenn sie im Wohnzimmer am Computer hängt...
So weit dann alles richtig???

Grüße Volker

Benutzeravatar
DerAlte
Beiträge: 929
Registriert: 6. Jul 2013
Motorrad:: Yamaha XT 500, Bj. 76
Yamaha XS 650, Bj. 80
Guzzi LeMans 2, Bj.80
Guzzi V50. , Bj.80
Ducati Pantah 500, Bj.81
Guzzi V 65 TT, BJ. 85
Guzzi LeMans 3, BJ.84
Wohnort: 74889

Re: Ignitech - Hilferuf!

Beitrag von DerAlte » 27. Sep 2018

War leider noch nicht die Lösung!
An Pin 13 und 14 hängen 12,6 V. Com 2 zeigt nicht den Fehler " Com error". Der rote Balken bleibt und mit " read" kommt noch "read error" dazu!
Mit " Auto Com" geht's auch nicht weiter!
Das Verbindungskabel heißt : USB 2.0 auf RS232 seriell DB9 9 Pin. Dazu gibt's im Net auch einen Treiber zum runterladen....

Grüße Volker
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
brummbaehr
Beiträge: 429
Registriert: 27. Sep 2016
Motorrad:: Honda CX 500/650
Wohnort: 41836 Hückelhoven
Kontaktdaten:

Re: Ignitech - Hilferuf!

Beitrag von brummbaehr » 27. Sep 2018

Erst einmal kontrollieren ob der Treiber korrekt installiert wurde.

Wie kommt Mann zu Gerätemanager?
Ein Weg ist:
Mit rechter Maustaste auf Computer klicken.
Dann mit linker Maustaste auf "Verwalten" klicken.
Dann öffnet sich die Computerverwaltung, da drinn gibt es dann den Gerätemanager.
Siehe Bilder.
1_Verwalten.jpg
2_Gerätemanager.jpg
Unter "Anschlüsse (COM & LPT)" sollte dann der USB-Adapter angezeigt werden.

Am besten dann mal das Bild posten
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß
aus dem WildenWesten

Benutzeravatar
DerAlte
Beiträge: 929
Registriert: 6. Jul 2013
Motorrad:: Yamaha XT 500, Bj. 76
Yamaha XS 650, Bj. 80
Guzzi LeMans 2, Bj.80
Guzzi V50. , Bj.80
Ducati Pantah 500, Bj.81
Guzzi V 65 TT, BJ. 85
Guzzi LeMans 3, BJ.84
Wohnort: 74889

Re: Ignitech - Hilferuf!

Beitrag von DerAlte » 27. Sep 2018

Ok, so weit bin ich....
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
DerAlte
Beiträge: 929
Registriert: 6. Jul 2013
Motorrad:: Yamaha XT 500, Bj. 76
Yamaha XS 650, Bj. 80
Guzzi LeMans 2, Bj.80
Guzzi V50. , Bj.80
Ducati Pantah 500, Bj.81
Guzzi V 65 TT, BJ. 85
Guzzi LeMans 3, BJ.84
Wohnort: 74889

Re: Ignitech - Hilferuf!

Beitrag von DerAlte » 27. Sep 2018

Und das ist hinter com2
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten

Zurück zu „Elektrik/Beleuchtung“

windows