Seite 1 von 1

Honda cb 750 M-Unit V2 Anlasserprobleme

Verfasst: 14. Jul 2020
von K3vin
Hallo Leute,

Ich brauche eure Hilfe bei einem Elektrikproblem.

Ich habe in meiner honda cb 750 F2 eine M-Unit V2 Mit komplettem kabelkaum, M- Button usw. eingebaut. Nun bisher hat alles funktioniert.

Jetzt nach einem halben Jahr drücke ich bei neuer und voller Batterie auf den E-Start und zack die M-Unit schaltet ab.

Magnetschalter habe ich bereit erneuert und auch das Boardnetz geprüft. Alles geht solange bis ich den Anlasser auf die Batterie schalte und betätige.

Kann es sein das der Anlasser wegen alter Kohlen oder verschmutzter Magnetspule zu viel Amper erzeugt und die M-Unit killt?

Vielen Dank im voraus an alle😊😊😊
Kevin

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Verfasst: 14. Jul 2020
von k3po
Bricht die Bordspannung zusammen in dem Moment, wo du den Startknopf betätigst?
Mess doch mal nach. Wenn die Spannung soweit zusammenbricht, dass die M-Unit einen Reset macht, wäre das schon mal eine Erklärung.
Warum das das Bordnetz dann soweit zusammenbricht, steht auf einem anderen Blatt. Das muss man dann erforschen, wenn der erste Verdacht zutrifft. Kann von Anlasser über schlechte Massewerbinfungen usw. auch viel anderes sein.

Gruß Kurt

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Verfasst: 14. Jul 2020
von brummbaehr
K3vin hat geschrieben: 14. Jul 2020 ... bei neuer und voller Batterie ...
Voll und neu heist nicht, das die Batterie in Ordnung ist.
Wäre nicht die erste Batterie die neu aber im Arsch ist.
Muss nicht, kann aber :dontknow:

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Verfasst: 14. Jul 2020
von xam300
Habe da auch immer Schwierigkeiten mit Batterien gehabt (auch mit neuen!). Oft einfach schnell nach einigen Startversuchen immer weniger Spannung gehabt und zack ging die M-Unit aus, sobald der Magnetschalter klickt gemacht hat.

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Verfasst: 15. Jul 2020
von ralfh3
Hallo Kevin,

ich hatte auch ein das Problem dass die M-Unit an meiner Kawasaki VN750 beim Starten abschaltet.

Hatte auch ewig nach dem Problem gesucht, und alles mögliche (Masseverbindungen, Startkabel, Anlasserrelais, Batterie) getauscht/überprüft.

Als ich den Anlasser dann zerlegt habe, ist mir aufgefallen dass sich die Verbindung einer Kohle zum Anlasser gelöst hatte....

Anlasser getauscht und der Fall war erledigt.

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Verfasst: 15. Jul 2020
von K3vin
Guten Morgen Zusammen,

vielen Dank für die Ratschläge. Ich werde jetzt mal
alles durchmessen, eine weitere Batterie ranschaffen zum testen und als guter letzt nach einem Anlasser Ausschau halten.

Danke an alle.

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Verfasst: 19. Jul 2020
von Nille
Hat die Batterie die gleiche Leistung wie die vorherige?
Ansonsten tippe ich auch auf einen Defekt der neuen Batterie oder schlechter Masse.