Komprimierte Bilder werden als zu groß abgelehnt !?!

Alles rund um das Forum selbst, Anregungen, Kritik, Ankündigungen, Probleme
Benutzeravatar
MichaelZ750Twin
Beiträge: 5840
Registriert: 27. Mai 2014
Motorrad:: 12x Kawasaki Z750Twin
Kontaktdaten:

Komprimierte Bilder werden als zu groß abgelehnt !?!

Beitrag von MichaelZ750Twin » 3. Dez 2017

Hi Rene,
liebe Mods,

seit Kurzem habe ich ein Problem Bilder im Forum einzustellen.
Wie das grundsätzlich geht ist mir schon klar, habe ich ja schon mehrfach gemacht ;)

Meine eingestellten Bilder komprimiere ich auf das Format 1024 x 768 Pixel, das sind bei Fotos etwa 200 kB pro Bild.
Damit liege ich locker im erlaubten Bereich und der Detailgrad ist für Webanwendungen völlig ausreichend.

Leider bekomme ich seit Kurzem für eingestellte Bilder immer wieder die Fehlermeldung, dass das Bild zu groß sei (Formatgröße überschritten, nicht die Dateigröße).
Das einzustellende Bild ist aber sicher nicht zu groß !

Zieht sich die Forumssoftware irgendwoher die originale Bildgröße und betrachtet damit auch ein verkleinertes Bild immer noch mit den ursprünglichen Bilddaten und lehnt es als "zu groß" ab ?
Gestern waren es noch 1200 hoch und 1600 breit, heute sind es nur noch 1200 hoch und 1200 breit.
Fehler Bildgröße.jpg
Dieses Bild wird im Forum gepostet mit 1000 Breite und 649 Höhe angegeben, obwohl das eingestellte Bild etwas größer, aber immer noch unter der 1200er Marke für die Breite ist.

Mit manchen Bildern klapp das einstellen problemlos und wie bisher, manche Bilder werden einfach abgelehnt.
Ich kann noch kein genaues Muster erkennen, wann und wie das auftritt.

Wer hat einen Tipp für mich ?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
LG, Michael
"Wenn du nicht weißt was du tust, tue es nicht !"

Benutzeravatar
lenfau
Beiträge: 97
Registriert: 28. Okt 2014
Motorrad:: MZ ETZ 250 Bj. '83
AWO-T Bj. '55
Yamaha XS850 (momentan noch Standzeug)
Wohnort: bei Magdeburg

Re: Komprimierte Bilder werden als zu groß abgelehnt !?!

Beitrag von lenfau » 3. Dez 2017

Das Problem hab ich auch bemerkt. Scheinbar liegts am Dateiformat der Bilder. Bei verkleinerten .jpeg und .jpg Bildern kam bei mir auch diese Fehlermeldung, obwohl die Bilder definitiv zurechtgekürzt waren. Mit .png Bildern hats funktioniert :dontknow:
Grüße,
Lenhard

Benutzeravatar
f104wart
Moderator
Beiträge: 14409
Registriert: 1. Apr 2013
Motorrad:: CX 500C (PC01), CX 650E "L´abono carrera" im Umbau
Wohnort: 35315 Homberg Ohm

Re: Komprimierte Bilder werden als zu groß abgelehnt !?!

Beitrag von f104wart » 3. Dez 2017

Woran es liegt, weiß ich auch nicht, aber mit jpeg <1000 geht´s auch.

800 reicht sowieso vollkommen aus.
Gruß Ralf


...Leistung hilft nur denen, die keine Kurven fahren können, ihr Handycap auf der Geraden wieder auszugleichen. :D


"L´abono carrera"_ Die Renngülle
CX 500 FAQ #Einbau einer NEC-LiMa in eine CDI-gezündete CX 500#

Benutzeravatar
BoNr2
Beiträge: 558
Registriert: 23. Feb 2013
Motorrad:: Triumph, Ducs, Kawa, Yamahas & Hondas ('72 bis '99) + Gespann Pannonia ('58)

Re: Komprimierte Bilder werden als zu groß abgelehnt !?!

Beitrag von BoNr2 » 3. Dez 2017

hab mich auch rumgeärgert, meine "Lösung": einmal in anderem Format speichern, dann wieder zurück .daumen-h1: .... :unbekannt:
Grüüüüße
:prost:

Benutzeravatar
MichaelZ750Twin
Beiträge: 5840
Registriert: 27. Mai 2014
Motorrad:: 12x Kawasaki Z750Twin
Kontaktdaten:

Re: Komprimierte Bilder werden als zu groß abgelehnt !?!

Beitrag von MichaelZ750Twin » 3. Dez 2017

Danke Männer,
schon mal ein Anhaltspunkt ;)

@Ralf,
auch ein von großem JPG-Format auf 800x600 komprimiertes JPG-Bild wurde als zu groß abgelehnt.
Es kommen dann als Fehlermeldungen Größenangaben ausserhalb des Limits, das einzustellende Bild ist aber als eigenständiges Bild auf dem PC gespeichert und ganz sicher weit innerhalb der Limits.

Es hat auch nichts mit der Interaktion meines Komprimierungsprogramms "Picture Resizer Tool" (unter Windos 7) und der Forumssoftware zu tun, da das Bild wie gesagt bereits auf Festplatte abgespeichert ist und damit eigenständig existiert.

Mal sehen, ob sich das für JPGs wieder "normalisieren" läßt oder ob ich in Zukunft nur noch PNGs posten kann ?
LG, Michael
"Wenn du nicht weißt was du tust, tue es nicht !"

Benutzeravatar
didi69
Moderator
Beiträge: 2843
Registriert: 20. Mai 2014
Motorrad:: .
XJR 1300 RP02 Bj. 00
CB 750 RC01 Bj. 79
CB 750 RC04 Bj. 81
Wohnort: 77654 Offenburg

Re: Komprimierte Bilder werden als zu groß abgelehnt !?!

Beitrag von didi69 » 4. Dez 2017

Moin Michael,

was steht denn in den EXIF-Daten?

Haste das mal nachgeschaut... mich würde interessieren ob da das komprimierte Format steht?

Gruß Michael

Troubadix
Beiträge: 2172
Registriert: 10. Okt 2014
Motorrad:: 4 x Kawasaki

ZRX 1200S LKM Motor Bj 2003

Zephyr 750 "Die Orange" Bj 1991

Zephyr 750, Bj 1993

Z400 4 Zylinder, Bj 1981
Wohnort: Nähe Limburg/Lahn

Re: Komprimierte Bilder werden als zu groß abgelehnt !?!

Beitrag von Troubadix » 4. Dez 2017

Schonmal an einen externen Bilderhoster gedacht???

Bei den Problemen die ihr aktuell habt ist die wenige Werbung die mir bei abload.de eingeblendet wird ja quasi nix, Verkleinert auf lange Seite 800px und Direktlink, dann erscheint im Forum keine Werbung.


Troubadix
"Ever Tried? Ever failed? No matter. Try again. Fail again. Fail better"

(Samuel Beckett)

Und wenn ein Cafe-Racer 2 Zylinder haben sollte, na dann nehm ich doch nen Doppelten!!!

Benutzeravatar
theTon~
Administrator
Beiträge: 6683
Registriert: 20. Jun 2010
Motorrad:: Triumph Legend TT CR '98
Seeley Honda CB 836 Four '77
Seeley Honda CB 750 Four '76
Wohnort: 26160 Bad Zwischenahn

Re: Komprimierte Bilder werden als zu groß abgelehnt !?!

Beitrag von theTon~ » 7. Dez 2017

Troubadix hat geschrieben:
4. Dez 2017
Schonmal an einen externen Bilderhoster gedacht???
Schlage bloß nicht so ein Quatsch vor. Wir haben duzende unbrauchbare Themen in dem teilweise sogar alle Bilder nicht mehr angezeigt werden können, die bei den externen "Filehostern" mal gelegen haben. Ganze Umbaufreds sind völlig unbrauchbar.

Den Rest schaue ich mir mal an, woran es liegt.

Benutzeravatar
MichaelZ750Twin
Beiträge: 5840
Registriert: 27. Mai 2014
Motorrad:: 12x Kawasaki Z750Twin
Kontaktdaten:

Re: Komprimierte Bilder werden als zu groß abgelehnt !?!

Beitrag von MichaelZ750Twin » 7. Dez 2017

Hi Rene,
vielen Dank !
Bin gespannt, was du herausfindest ;)
Die angezeigte Fehlermeldung habe ich weiter oben schon eingestellt.

Hi Didi,
die EXIF-Daten zeigen das verkleinerte Format, also auch von daher alles ok zum posten.

Hi Troubadix,
ich halte nichts von externen Bildhostern, schon gar nicht, wenn da nicht nur Werbung eingeblendet wird, sondern gleich noch "Schmuh" mit den Symbolen "Schließen", "Später öffnen" oder so'n Quatsch betrieben wird. Wenn dann noch irgendwelche "Halbwertszeit" von geposteten Bildern existieren, landen wir dort, wie es Rene beschrieben hat. Keine Kontrolle über die Bilder und unbrauchbare Threads.

Wenn das Forum die Speicherkapazität hergibt, stelle ich die Bilder gerne in passend verkleinerter Version direkt hier ein.
LG, Michael
"Wenn du nicht weißt was du tust, tue es nicht !"

Benutzeravatar
obelix
Moderator
Beiträge: 4545
Registriert: 14. Aug 2014
Motorrad:: Kawasaki Z550
Wohnort: 71640
Kontaktdaten:

Re: Komprimierte Bilder werden als zu groß abgelehnt !?!

Beitrag von obelix » 7. Dez 2017

MichaelZ750Twin hat geschrieben:
7. Dez 2017
Wenn das Forum die Speicherkapazität hergibt, stelle ich die Bilder gerne in passend verkleinerter Version direkt hier ein.
Mal nur so als Idee... Du hast doch auch nen eigenen Webspace - weiso packst Deine Bilders ned da drauf und verlinkst die hierher? Wär doch am einfachsten, schnell das FTP öffnen, die Bilder in nen Ordner "Caferforum" reinschieben und dann nur den Link hier einstellen.

Das würde ich heutzutage sowieso jedem empfehlen, so ein kleiner Webspace kostet beinahe nix und lässt sich für alles mögliche, bis hin zur eigenen Mailadresse nutzen.

Gruss

Obelix
Neulich stieg ne hübsche, junge Frau mit grossen Brüsten zu mir in den Aufzug. Sie lächelte mich an und fragte, ob ich Ihr die zwei drücken könne. War wohl ein Missverständnis...

Antworten

Zurück zu „Rund ums Forum“

windows