BMW» R60/6 Aufarbeiten

Motorrad-Klassiker vergangener Epochen
(bis Baujahr 1975)
Forumsregeln
Bitte beachte folgende Punkte, wenn Du Dein Projekt bei uns vorstellen möchtest.

  1. Bitte wähle die Kategorie mit Bedacht.
    Solltest Du Dir nicht sicher sein, dann prüfe anhand der Stilbeschreibungen unter der entsprechen Kategorie, welchem Stil Dein Motorrad am ehesten entspricht oder kontaktiere einen Moderator/Administrator.
  2. Gestalte Dein Thema interessant und mit Bildern. Interessante Themen finden mehr Beachtung und Du bekommst umfangreicheres Feedback.
  3. Bitte halte Dein Thema aktuell und poste hin und wieder den aktuellen Fortschritt oder einfach nur neue Bilder.

Vielen Dank.
Benutzeravatar
Mechaniker
Beiträge: 338
Registriert: 3. Jun 2017
Motorrad:: :
Kawasaki Z 550 GT Bj.1984
BMW R60/6 Bj.1975

Re: BMW» BMW R60/6 Aufarbeiten

Beitrag von Mechaniker » 9. Jul 2019

Hab den Schalter mit nem Durchgangsprüfer getestet, Funktioniert.
Batterie ist frisch geladen und hat noch bis vor ein paar Wochen problemlos eine R100 an bekommen.

Benutzeravatar
grumbern
Administrator
Beiträge: 9437
Registriert: 18. Jan 2013
Motorrad:: Kreidler Mustang (1981, original), Kreidler RS (1974, Café), Kreidler Florett 80 (1982, original), Enfield Bullet 350 (1979, original), XS-650 (1977, Café), Royal Enfield Indian Chief 700 (1958, im Aufbau), Peugeot 201 (1928, Hot Rod im Aufbau), Royal Enfield Interceptor (1964, Café Racer im Aufbau)
Wohnort: Spessart

Re: BMW» BMW R60/6 Aufarbeiten

Beitrag von grumbern » 9. Jul 2019

Hat nicht viel zu sagen. Teste mal den Spannungsabfall am Schalter bei zugeschalteter Last, das ist deutlich aussagekräftiger hinsichtlich des Widerstands. Die Prüfströme des Messgeräts sind viel zu klein.
Gruß,
Andreas

Benutzeravatar
Mechaniker
Beiträge: 338
Registriert: 3. Jun 2017
Motorrad:: :
Kawasaki Z 550 GT Bj.1984
BMW R60/6 Bj.1975

Re: BMW» R60/6 Aufarbeiten

Beitrag von Mechaniker » 12. Jul 2019

:dance1: :dance1: :dance1: DIE KARRE LÄUFT :dance1: :dance1: :dance1:

Neulich war ich bei nem Kumpel (DrHawaii) und hab mir seine originale/ unverbastelte R90/6 mal ganz genau angeguckt.
Der Fehler war schnell gefunden.

1. Falsch angeschlossenes Kabel
Laut Schaltplan gehört auf den Steckplatz Nr.85 vom Licht Relai ein Braunes Kabel. Das ist Falsch!
Da gehört das schwarze Kabel aus dem Hauptkabelbaum drauf.
Dieses Kabel geht zum Anlasser Relai/ Anlasser Motor und ist auf dem Schaltplan nicht abgebildet.

2. Fehlendes Bauteil
Der Vorbesitzer hat vieles selber gebastelt und war dabei nicht gerade akkurat.
Deswegen habe ich alles entfernt was mir nicht koscher vor kam und somit auch den Kupplungsschalter.
Der musste halt wieder dran.

Nachdem die zwei Fehler behoben waren ist der Motor ohne zu zicken angesprungen.
Jetzt noch die Abstimmung und ein paar kleinere Arbeiten und dann gehts ab zum TÜV. :fingerscrossed:

Benutzeravatar
Mechaniker
Beiträge: 338
Registriert: 3. Jun 2017
Motorrad:: :
Kawasaki Z 550 GT Bj.1984
BMW R60/6 Bj.1975

Re: BMW» R60/6 Aufarbeiten

Beitrag von Mechaniker » 24. Jul 2019

ich bekomme das mit dem synchronisieren der Vergaser nicht hin. :hammer:
Ich habe es nach dieser Anleitung gemacht.:

Leider komme ich nicht über den ersten Schritt hinaus.

Als erstes habe ich die Einstellschraube, der Drosselklappe, des linken Vergasers so eingestellt, dass der Motor bei 800~1000 Umdrehungen läuft.
Das Problem ist, die Einstellschraube des rechten Vergasers muss weiter raus damit beide den gleichen Unterdruck erzeugen...
Allerdings kann ich die Schraube komplett raus drehen und bin dann immer noch nicht weit genug.
Foto 24.07.19, 13 27 19.jpg
Foto 24.07.19, 13 27 20.jpg
Foto 24.07.19, 13 27 20 (1).jpg
Hier ein Video vom Synchrontester.:


Jemand eine Idee was ich machen kann?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Mechaniker
Beiträge: 338
Registriert: 3. Jun 2017
Motorrad:: :
Kawasaki Z 550 GT Bj.1984
BMW R60/6 Bj.1975

Re: BMW» R60/6 Aufarbeiten

Beitrag von Mechaniker » 30. Jul 2019

Die BMW hat am Montag die Hauptuntersuchung ohne Mängel bestanden.
Heute (Dienstag) habe ich die Maschine erfolgreich angemeldet und bin direkt mal ne Runde gefahren.
Das Gefühl nach ca. fünf Jahren wieder auf nem Bike zu sitzen ist mega. :rockout:

Ich Vergaser waren wehrend dieser Ausfahrt auf die Werkseinstellung eingestellt.
Anleitung:http://www.restat.de/bing/bing-einstell.htm

Nachdem der Motor schön warm war, habe ich mein Glück erneut versucht.
Leider nicht zufriedenstellend.


Kann mir jemand weiter helfen?

Hier noch ein Bild von der fertigen Maschine.:
Foto 30.07.19, 17 26 53.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
BerndM
Beiträge: 1870
Registriert: 30. Dez 2014
Motorrad:: HONDA CX 500 C Bauj. 1980
Wohnort: 49448 Lemförde

Re: BMW» R60/6 Aufarbeiten

Beitrag von BerndM » 31. Jul 2019

Vor dem synchronisieren sind erst einmal die Ventile einzustellen. Wegen dem von dieser Seite aus bestmöglich gleichen Füllgrad
beider Zylinder durch die gleiche Öffnungszeit der Ventile und damit Unterdruck.
Uhren anschliessen und die Rändelmuttern unterhalb der Uhren soweit drehen das die Zeiger ruhig stehen ( Dämpfung ).
Dann die Anschlüsse der Uhren auf den Ansaugstutzen tauschen um festzustellen ob der angezeigte Unterdruck "mitwandert".
Bestenfalls zeigen die beiden Uhren seitenverkehrt wieder die gleichen Werte an. Wenn nicht Differnez merken od. wenn
möglich Aussenring der Uhren justieren. Besser wäre die Uhren an einen Ansaugstutzen zu hängen. Meint ein Schlauch an
einen Ansaugstutzen und über einen Y-Verteiler auf die beiden Uhren verzweigen.
Nach dem Kalibrieren der Uhren weiter Synchronisieren.
Normale Leerlaufdrehzahl einstellen. Der höhere Unterdruck ist die Referenz. Die Position der Drosselklappe des anderen Vergasers
auf den Wert einstellen. Es kann natürlich sein, da die Vergaser keine direkte Kopplung über ein Gestänge haben, das hier eventuell
die Seilzugspannung auf einem Vergaser schon dem Einstellversuch in die Suppe spuckt. Die Seilzüge sollten also beidseitig
darauf geprüft werden das sie beide spannungsfrei sind.
So sollte es funktionieren.

Gruß
Bernd

Benutzeravatar
grumbern
Administrator
Beiträge: 9437
Registriert: 18. Jan 2013
Motorrad:: Kreidler Mustang (1981, original), Kreidler RS (1974, Café), Kreidler Florett 80 (1982, original), Enfield Bullet 350 (1979, original), XS-650 (1977, Café), Royal Enfield Indian Chief 700 (1958, im Aufbau), Peugeot 201 (1928, Hot Rod im Aufbau), Royal Enfield Interceptor (1964, Café Racer im Aufbau)
Wohnort: Spessart

Re: BMW» R60/6 Aufarbeiten

Beitrag von grumbern » 31. Jul 2019

Das Schild am Heck würde ich entfernen - schaut nix aus! :mrgreen:

Benutzeravatar
Mechaniker
Beiträge: 338
Registriert: 3. Jun 2017
Motorrad:: :
Kawasaki Z 550 GT Bj.1984
BMW R60/6 Bj.1975

Re: BMW» R60/6 Aufarbeiten

Beitrag von Mechaniker » 1. Aug 2019

Ich habe es heute erneut versucht, dieses mal aber mit einen selbstgebastelten Synchrontester (Schlauwaage).
Leider ohne Erfolg. :steinigung:
Der rechte Vergaser hat die Flüssigkeit regelrecht eingesogen.
Ich muss auch gestehen, dass ich mit den Gemischschrauben etwas überfordert bin. Laut Anleitung macht man das mit dem Gehör, teilweise höre ich auch ob die Drehzahl steigt oder nicht aber ob ich die goldene Mitte treffen weiß ich nicht.
Werde morgen mal das Zündkerzenbild checken.

Und weil das noch nicht reicht, ist jetzt auch noch der linke Zylinder zwischen Motorblock und Zylinderblock undicht. Die Undichtigkeiten ist aber erst aufgetreten nachdem ich die Muttern nach dem zusammenbauen gelöst habe um das Axialspiel der Kipphebel nachträglich einzustellen.
Die Metalldichtung ist neu.

Auch wenn das die beiden letzten Kinderkrankheiten ist, ich hab kein Bock mehr. :friendlyass:



FB8E8969-2920-41FC-AB2F-E3C4ED38BC43.jpeg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Mechaniker
Beiträge: 338
Registriert: 3. Jun 2017
Motorrad:: :
Kawasaki Z 550 GT Bj.1984
BMW R60/6 Bj.1975

Re: BMW» R60/6 Aufarbeiten

Beitrag von Mechaniker » 2. Aug 2019

Beide zu fett eingestellt. :!:
179BA8C0-B7AC-4E93-945D-EA91E990A513.jpeg
354ABEF7-E7DC-431B-9F9F-92433F4A86FD.jpeg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Mechaniker
Beiträge: 338
Registriert: 3. Jun 2017
Motorrad:: :
Kawasaki Z 550 GT Bj.1984
BMW R60/6 Bj.1975

Re: BMW» R60/6 Aufarbeiten

Beitrag von Mechaniker » 2. Aug 2019

Spricht eigentlich etwas dagegen etwas Dirko Dichtmasse auf die Metalldichtung zu schmieren?
Die ist schließlich bis 315* hitzebeständig...

Antworten

Zurück zu „Klassiker“

windows