forum logo image
caferacer-forum.de - Das Forum für Petrolheads, Garagenschrauber, Ölfinger, Frickelracer und Alteisentreiber

Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Motorrad-Klassiker vergangener Epochen
(bis Baujahr 1975)
Forumsregeln
Bitte beachte folgende Punkte, wenn Du Dein Projekt bei uns vorstellen möchtest.

  1. Bitte wähle die Kategorie mit Bedacht.
    Solltest Du Dir nicht sicher sein, dann prüfe anhand der Stilbeschreibungen unter der entsprechen Kategorie, welchem Stil Dein Motorrad am ehesten entspricht oder kontaktiere einen Moderator/Administrator.
  2. Gestalte Dein Thema interessant und mit Bildern. Interessante Themen finden mehr Beachtung und Du bekommst umfangreicheres Feedback.
  3. Bitte halte Dein Thema aktuell und poste hin und wieder den aktuellen Fortschritt oder einfach nur neue Bilder.

Vielen Dank.
Online
Benutzeravatar
1kickonly
Beiträge: 1305
Registriert: 30. Mär 2014
Motorrad:: AJS M31 Bj.59/Royal Enfield Bullet, Dnjepr MT 16 Gespann/Yamaha TR1 Cafe´Racer/Yamaha XS 650 Scrambler/OSSA 350 BJ77/Honda CX500 Roadster/Susi SV650 Bj.17 -das blaue Luder-, Moto Guzzi T3 Cali Bj.77, Yamaha RD400 BJ77

Re: Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Beitrag von 1kickonly » 22. Dez 2018

Moin, die Herren!

Sooo, nach einer typischen Vor-weihnachts-Woche (ich bin zu nix gekommen und die Rippe schmerzt noch immer) wollte ich nur vermelden, dass die Guzze vergangenen Sonntag plangemäß gestartet wurde :rockout: :rockout:
Sie läuft, und gaarnichtmal so schlecht. Öldruck ist da, Zündung passt und Ladesystem funktioniert auch. Die Feinabstimmung mittels abblitzen mach ich wahrscheinlich heute noch.
Wie besprochen hab ich die Ori-VHB mit irgendwelchen Pilzen (lagen noch rum) drauf:
IMG_5692.jpg
das haut mich natürlich nicht vom Hocker, ich möchte dann den Trommel-Lufi von K&N verwenden:
https://www.knluftfilter.com/air-filter ... 71284&rw=1
Ich hab sie natürlich noch nicht schick gemacht, erstmal soll das vernünftig laufen.
Suchbild, was ist das "Vergaserproblem":
IMG_5688.jpg
IMG_5690.jpg
Wär doch gelacht, wenn wir gemeinsam die alten Dinger nicht hinkriegen würden...
GLG
Alex
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
"Die Gerade ist gottlos" (F. Hundertwasser)

TR1 Cafe´Racer viewtopic.php?f=179&t=5943&start=200
XS-Scrambler https://www.caferacer-forum.de/viewtopi ... &start=280

Benutzeravatar
nanno
Beiträge: 1433
Registriert: 11. Feb 2016
Motorrad:: Yamaha TR1.1
Yamaha TR1.1 Turbo/Supercharged
Yamaha XS750 w. Dnepr-sidecar
Yamaha XT500 4Valve (Austrian Tax Saving Edition)
Yamaha RD250/DS7-racer (in (slow) progress)
Kontaktdaten:

Re: Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Beitrag von nanno » 22. Dez 2018

Das erste Vergaser-Problem das ich auf einen Blick sehe...


... viel zu sauber. :-P

Das zweite die grünen Schläuche, die werden härter als Maggie Thatcher an einem schlechten Tag. Besorg' dir mal (vermutlich übers Internet, evt. Persikaner oder XMas) ECHTE Neopren-Benzinschläuche.
Zuletzt geändert von nanno am 22. Dez 2018, insgesamt 1-mal geändert.
Frei ist, wer frei denkt.

http://greasygreg.blogspot.co.at

Benutzeravatar
grumbern
Administrator
Beiträge: 10248
Registriert: 18. Jan 2013
Motorrad:: Kreidler Mustang (1981, original), Kreidler RS (1974, Café), Kreidler Florett 80 (1982, original), Enfield Bullet 350 (1979, original), XS-650 (1977, Café), Royal Enfield Indian Chief 700 (1958, im Aufbau), Peugeot 201 (1928, Hot Rod im Aufbau), Royal Enfield Interceptor (1964, Café Racer im Aufbau)
Wohnort: Spessart

Re: Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Beitrag von grumbern » 22. Dez 2018

Oh ja, PVC-Schläuche sind Hölle :D

Online
Benutzeravatar
1kickonly
Beiträge: 1305
Registriert: 30. Mär 2014
Motorrad:: AJS M31 Bj.59/Royal Enfield Bullet, Dnjepr MT 16 Gespann/Yamaha TR1 Cafe´Racer/Yamaha XS 650 Scrambler/OSSA 350 BJ77/Honda CX500 Roadster/Susi SV650 Bj.17 -das blaue Luder-, Moto Guzzi T3 Cali Bj.77, Yamaha RD400 BJ77

Re: Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Beitrag von 1kickonly » 22. Dez 2018

Aber geh, Leute! Ihr glaubt ja wohl nicht wirklich, das ich sowas verwende... :cool: Das hab ich nur schnell zusammengesteckt um die "Infusionsflasche" (die ja nur einen Abgang hat) anhängen zu können, ich bau doch nicht den Tank drauf wenn ich an der Zündung rumfummeln muss... :wink: Anständige Spritschläuche hab ich jedenfalls in verschiedensten Abmessungen vorrätig... :cool:

Aber jetzt zum "Vergaserproblem": wie man sieht, ist eine Leerlaufgemischschraube (mehr oder weniger) ganz drin - so 1/4 Umdrehung rausgeschraubt, und die Andere (rechte) so ca. 4 1/2 Umdrehungen rausgeschraubt, die ist kurz vorm Rausfallen... So krieg ich aber wenigstens einen einigermaßen stabilen Leerlauf hin, theoretisch kann man so sogar auch fahren (so wurde wohl auch schon genug gefahren - siehe die unterschiedliche Krümmerverfärbung - das war nicht ich, das war immer schon so)
Naja, wenigstens weiss ich jetzt wieder, warum ich meinem Kumpel damals zu neuen Vergasern geraten habe.... :roll:
Auch ist der rechte Zylinder bei dieser Einstellung (und eine andere gibt es nicht) trotzdem kraftlos, (Kerzenstecker ziehen - Motor läuft einzylindrig weiter - linke Seite ziehen - Motor aus)
Mhhh, wusst ich´s doch, da war was mit dem Leerlaufsystem..
LLD sind neu, Chokekolben neu, alles penibel gereinigt, durchgeblasen (6Bar - Vollgas) man merkt direkt, das da weniger durchgeht. Irgendwie ist da was zu, darum werd ich mich kümmern müssen, wenn das Ding perfekt laufen soll.
1) werde ich erstmal neue Einstellschrauben kaufen, kosten net viel und ist schon wieder was ausgeschlossen.
2) exzessives ultraschallen mit giftiger Chemie...
3) rumstochern ?
4) ???????? (blöd schauen)

GLG
Alex
"Die Gerade ist gottlos" (F. Hundertwasser)

TR1 Cafe´Racer viewtopic.php?f=179&t=5943&start=200
XS-Scrambler https://www.caferacer-forum.de/viewtopi ... &start=280

Benutzeravatar
hellacooper
Beiträge: 1000
Registriert: 25. Sep 2013
Motorrad:: Moto Guzzi, Bj. 1979, Café
Triumph Thruxton 1200 R, Bj. 2016
Honda VT 600 Shadow, Bj. 1991, gechoppt
Wohnort: Münster

Re: Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Beitrag von hellacooper » 22. Dez 2018

1kickonly hat geschrieben:
22. Dez 2018
Ich hab sie natürlich noch nicht schick gemacht...
Der Scherz des Jahres...
nanno hat geschrieben:
22. Dez 2018
...die werden härter als Maggie Thatcher an einem schlechten Tag.
:lachen1:
♠️ R.I.P. Lemmy/Phil/Eddie! ♠️ Don´t forget - Motörhead ♠️
R.I.P. Malcolm 🤘🏼

--> MAD ACES Founding Member <--

Benutzeravatar
BerndM
Beiträge: 2141
Registriert: 30. Dez 2014
Motorrad:: HONDA CX 500 C Bauj. 1980
Wohnort: 49448 Lemförde

Re: Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Beitrag von BerndM » 22. Dez 2018

1a ) Vergasergehäuse innen auf kleinste Öffnungen untersuchen und diese mit Druckluft beaufschlagen. Besonders die in die
die Einstellschrauben eintauchen. Vielleicht steckt da in einem Gehäuse noch eine Spitze drin.

Gruß
Bernd

Online
Benutzeravatar
1kickonly
Beiträge: 1305
Registriert: 30. Mär 2014
Motorrad:: AJS M31 Bj.59/Royal Enfield Bullet, Dnjepr MT 16 Gespann/Yamaha TR1 Cafe´Racer/Yamaha XS 650 Scrambler/OSSA 350 BJ77/Honda CX500 Roadster/Susi SV650 Bj.17 -das blaue Luder-, Moto Guzzi T3 Cali Bj.77, Yamaha RD400 BJ77

Re: Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Beitrag von 1kickonly » 3. Jan 2019

Soda, liebe Leute! :grin: :grin:
Pünktlich am 1.1.2019 ist sie (weitestgehend) fertig geworden:
IMG_5738.jpg
mit Verkleidung:
IMG_5746.jpg
Das waren jetzt ziemlich genau 2 Jahre, allerdings hab ich die gesamte Fahrsaison (und die war lang in 2018) nichts dran gemacht, also rein netto werden es überschlagmäßig so 250-300 Stunden gewesen sein
IMG_5739.jpg
Was ist noch zu tun: Naja, die Vergaser und ein Zündungsphänomen. Nur leider werde ich da, ohne der Möglichkeit das auch probezufahren,. nicht wirklich weiterkommen. Ich hab den linken Gaser natürlich nochmal runtergehabt, geschallert ist er nicht (habe währen der Feiertage niemanden zur Hand), aber ich hab recht viel unternommen und es ist besser geworden. Mittlerweile kann ich links-rechts den Kerzenstecker ziehen, sie springt super an, die Chokes funktionieren gut, aber die Phase von "zu warm für die Chokes aber zu kalt für stabilen Leerlauf" ist mir eindeutig zu lang und sie tourt auch einen Hauch zu langsam ab. (da hab ich jetzt noch keine Idee, wird wohl eh am LL-Gemisch liegen)

Die Geschichte mit dem LL-System rechts ist noch nicht ausgestanden, hab nur noch keine Teile (alle Einstellschrauben neu, alle Düsen neu, Gasseile neu, kein Zugang zum Ultraschall, Luftfilter noch nicht da, usw.) - alles Kleinigkeiten, wo´s wurscht ist ob sofort oder in ein paar Wochen, das darf mich dann als Frühlingserwachen in den Bann ziehen...

Das Zündungsphänomen:
Ich hab sie ja statisch genau (mit Prüflampe ect.) auf die VZ lt. Markierungen an der Schwungscheibe eingestellt. Wie sie dann einigermaßen gelaufen ist, hab ich den 1-er Zylinder abgeblitzt und festgestellt, das zwar die dyn. Verstellung auf die ca. 40 Grad hinhaut, aber der ZZP bei 2 Grad....nix zu sehen. Hm... kann ja passieren, statisch is ja net so genau. Also bissi rumgestellt, auf die Markierung geblitzt, passt! Aber läuft bescheiden. Hmmm.... Also wieder zurück, bissl ZU weit zurück, aber halt! So läuft sie ja entschieden besser! :banghead:
Seltsam, kann es sein daß es bei Guzzen (ähnlich wie bei Enfield, hihi) eine gewisse "Streuung) gibt? Die Markierungen nicht stimmen, der Verteiler ein Glump ist oder sonstwas? Zumal ich auch zu wissen glaube, daß die LM - Modelle (andere NOWE, ich weiß) die Markierung bei 8 Grad haben sollen...
Naja, aber auch das ist ohne Probefahrt nicht zu verifizieren, bissele Feinarbeit wird´s wohl noch sein, aber im Großen und Ganzen könnt ich jetzt sofort mal eine Runde drehen (wenn da draußen nicht grade Hochwinter wär´)

Ich schieb sie jetzt mal von der Bühne, um wie versprochen an der Ossa weiterzumachen, ich denk mich gerade ein.... :roll: GLG
Alex
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
"Die Gerade ist gottlos" (F. Hundertwasser)

TR1 Cafe´Racer viewtopic.php?f=179&t=5943&start=200
XS-Scrambler https://www.caferacer-forum.de/viewtopi ... &start=280

Benutzeravatar
Jupp100
Beiträge: 5671
Registriert: 12. Okt 2013
Motorrad:: Suzuki GS 850 G, Bj. 1980
Wohnort: Sande

Re: Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Beitrag von Jupp100 » 3. Jan 2019

Moin Alex,
Glückwunsch zu der neuwertigen Guzzi,
einfach schön anzuschauen!
.daumen-h1: :respekt: :clap: :beten:

Was die ZZP-Markierung angeht ist es
wohl so wie Du vermutest. "Der Italiener"
nimmt es da nicht so genau. Zumindest
habe ich ähnliche Probleme mit einer SP2.
Aber da können dir die wahren MG-Freaks
sicher mehr zu sagen / schreiben.
Gruß Stefan





In meiner Realität bin ich Realist!

Online
Benutzeravatar
1kickonly
Beiträge: 1305
Registriert: 30. Mär 2014
Motorrad:: AJS M31 Bj.59/Royal Enfield Bullet, Dnjepr MT 16 Gespann/Yamaha TR1 Cafe´Racer/Yamaha XS 650 Scrambler/OSSA 350 BJ77/Honda CX500 Roadster/Susi SV650 Bj.17 -das blaue Luder-, Moto Guzzi T3 Cali Bj.77, Yamaha RD400 BJ77

Re: Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Beitrag von 1kickonly » 3. Jan 2019

Gell, ja? :grinsen1: Hab auch große Freude, bin ja schon gespannt, was da noch an Kinderkrankheiten auftaucht...aber heute hatten wir einen veritablen Schneesturm, da seh ich die nächsten 2 Monate keine Chance zu fahren.. :angry:

GLG
Alex
"Die Gerade ist gottlos" (F. Hundertwasser)

TR1 Cafe´Racer viewtopic.php?f=179&t=5943&start=200
XS-Scrambler https://www.caferacer-forum.de/viewtopi ... &start=280

Benutzeravatar
Mopedjupp
Beiträge: 935
Registriert: 26. Sep 2017
Motorrad:: Honda CX500 1985
Yamaha XS400 1981
Yamaha TX 750 (Umbau z.Cafe Racer)
Wohnort: Münsterland (Nähe NL)

Re: Moto Guzzi» Moto Guzzi T3 California - Instandsetzung -

Beitrag von Mopedjupp » 3. Jan 2019

image.png
Hallo Alex
Gib zu Du hast dir die hier geliehen,und war's in 1975!

Besser wie neu! :respekt:

Gruß
Reinhold
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Reit' den Stier!

Antworten

Zurück zu „Klassiker“

windows