forum logo image
caferacer-forum.de - Das Forum für Petrolheads, Garagenschrauber, Ölfinger, Frickelracer und Alteisentreiber

Honda cb 750 M-Unit V2 Anlasserprobleme

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler
Antworten
K3vin
Beiträge: 6
Registriert: 24. Nov 2016
Motorrad:: HONDA CB 750 F1
Wohnort: München

Honda cb 750 M-Unit V2 Anlasserprobleme

Beitrag von K3vin »

Hallo Leute,

Ich brauche eure Hilfe bei einem Elektrikproblem.

Ich habe in meiner honda cb 750 F2 eine M-Unit V2 Mit komplettem kabelkaum, M- Button usw. eingebaut. Nun bisher hat alles funktioniert.

Jetzt nach einem halben Jahr drücke ich bei neuer und voller Batterie auf den E-Start und zack die M-Unit schaltet ab.

Magnetschalter habe ich bereit erneuert und auch das Boardnetz geprüft. Alles geht solange bis ich den Anlasser auf die Batterie schalte und betätige.

Kann es sein das der Anlasser wegen alter Kohlen oder verschmutzter Magnetspule zu viel Amper erzeugt und die M-Unit killt?

Vielen Dank im voraus an alle😊😊😊
Kevin

Benutzeravatar
k3po
Beiträge: 181
Registriert: 25. Apr 2015
Motorrad:: Honda CB900F, Bol d'Or (1982)
Honda CB400NC (1983)
Wohnort: ....am Rand des Nordschwarzwald ;-)
Kontaktdaten:

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Beitrag von k3po »

Bricht die Bordspannung zusammen in dem Moment, wo du den Startknopf betätigst?
Mess doch mal nach. Wenn die Spannung soweit zusammenbricht, dass die M-Unit einen Reset macht, wäre das schon mal eine Erklärung.
Warum das das Bordnetz dann soweit zusammenbricht, steht auf einem anderen Blatt. Das muss man dann erforschen, wenn der erste Verdacht zutrifft. Kann von Anlasser über schlechte Massewerbinfungen usw. auch viel anderes sein.

Gruß Kurt

Benutzeravatar
brummbaehr
Beiträge: 783
Registriert: 27. Sep 2016
Motorrad:: Honda CX 500/650
Wohnort: 41836 Hückelhoven
Kontaktdaten:

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Beitrag von brummbaehr »

K3vin hat geschrieben: 14. Jul 2020 ... bei neuer und voller Batterie ...
Voll und neu heist nicht, das die Batterie in Ordnung ist.
Wäre nicht die erste Batterie die neu aber im Arsch ist.
Muss nicht, kann aber :dontknow:

Benutzeravatar
xam300
Beiträge: 85
Registriert: 6. Jun 2018
Motorrad:: Hab 650 SC Nighthawk 1984

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Beitrag von xam300 »

Habe da auch immer Schwierigkeiten mit Batterien gehabt (auch mit neuen!). Oft einfach schnell nach einigen Startversuchen immer weniger Spannung gehabt und zack ging die M-Unit aus, sobald der Magnetschalter klickt gemacht hat.

Benutzeravatar
ralfh3
Beiträge: 47
Registriert: 14. Feb 2019
Motorrad:: FZ1N
VN750 1994 Bobber
CB400N 1979 Custom
Hercules Typ221 1961
Wohnort: Kirchheim unter Teck

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Beitrag von ralfh3 »

Hallo Kevin,

ich hatte auch ein das Problem dass die M-Unit an meiner Kawasaki VN750 beim Starten abschaltet.

Hatte auch ewig nach dem Problem gesucht, und alles mögliche (Masseverbindungen, Startkabel, Anlasserrelais, Batterie) getauscht/überprüft.

Als ich den Anlasser dann zerlegt habe, ist mir aufgefallen dass sich die Verbindung einer Kohle zum Anlasser gelöst hatte....

Anlasser getauscht und der Fall war erledigt.

K3vin
Beiträge: 6
Registriert: 24. Nov 2016
Motorrad:: HONDA CB 750 F1
Wohnort: München

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Beitrag von K3vin »

Guten Morgen Zusammen,

vielen Dank für die Ratschläge. Ich werde jetzt mal
alles durchmessen, eine weitere Batterie ranschaffen zum testen und als guter letzt nach einem Anlasser Ausschau halten.

Danke an alle.

Benutzeravatar
Nille
Beiträge: 1577
Registriert: 8. Feb 2013
Motorrad:: Honda CB 750 Four K7, Bj 78
Yamaha XS 360 1u4 , Bj 77
DT 250 MX, Bj 78
XS 650 3L1, Bj 79
Triumph Bonneville pre Efi, 2007

Re: Honda cb 750 M-Unit V2 Anlasserprobleme

Beitrag von Nille »

Hat die Batterie die gleiche Leistung wie die vorherige?
Ansonsten tippe ich auch auf einen Defekt der neuen Batterie oder schlechter Masse.

Antworten

Zurück zu „Elektrik/Beleuchtung“

windows